Won all 5 GW battles, all 5 counted as loss


#1

XBOX1
played all 5 of my matches, using 4 of the appropriate color for the day. Lost 1 troop through the 5 matches. All 5 matches counted as losses in GW. However, when I was done I checked my daily task of win 10 ranked pvp matches, and all 5 of my wins registered there. Is there something that I am Missing? Already submitted a ticket(my first in 2 years of playing). I am pretty mad about this happening, as I am not a big fan of GW anyways(coming from a top tier guild).

Any help would be appreciated.


[BUG] PC: Guild Wars win counted as loss [8/11/17]
Counting Wins As Losses..?
#2

working as intended. try again next week!


#3

As in getting players mad and making them quit the game? You would be correct!


#4

http://community.gemsofwar.com/t/guild-war-loss-even-though-i-won-all-5/28252


#5

Im constantly having the same problem.
I was promised in my tickets to zendesk that the problem would be fixed on next update (last one).
Like most other glitched this remains … and I have a clip showing you battles won and not receiving any points for gw and also battle marked as lost.
Was GW just paused for two weeks just to change the pointsystem and leave the bugs as is??
I tried to upload the MP4 file but I’m not allowed … you can see the clip in my Xboxlive account Michael6369 and also posted it in “The gems of war club”
@Saltypatra


#6

Thank god it’s not just me!

Just had the same problem, won my battle but it counted as a loss.


#7

Hit one of my crew as well, oh the joy, how come a loss never counts as a win???


#8

Incredible video showing a Guild war battle won and then the point remaining at 0 !
Before changing points system in GW, the most important thing is to fix these bugs!

I hope you will watch the video from Rainbowcreator, the 0 point total is on the very end of the video @Saltypatra


#9

Same problem - except I quit after the 4th match. The display showed me fighting the “second” player but there was no red X in the window which would have indicated a loss. Never lost a single troop in any of the matches. Strange thing is it had me at 1/3. Bizzare.


#10

If it happens where the win counts as a loss and you got 0 points, you have to deliberately lose the next match. Doing so will reset things so you can get the correct results afterward. Yeah it will be a lousy point day but still better than ending up 0-5 for winning 5 and nothing to show for it.


#11

And why do you know this?


#12

Observation of several people, myself included, where when the glitch happened.

When it did (and I don’t know why) if you kept winning, you kept being credited with a loss and 0 points. It wasn’t until you actually lost that the scores reset. You got some points for the loss as you were supposed to and wins counted normally after that.

You’re still only going 3-2 at best that week but it’s better than nothing.

It was like the gw schedule. Find enough commonality and patterns and you can solve it.


#13

Same thing happened to one of my guild members today.
She’s on mobile/steam.
In particular I think she’s a Steam user.
Her Support Request ID is: 40018 & 40019

I know this is a PS4/XBox thread, but I figure I should put it here too because of the common topic. @Saltypatra Is this going to be a common bug? Cuz it’s downright demoralizing to have won all 5, only to be slapped in the face by a glitch in the game…


#16

Today again terrible glitches in my GW.
I won my 1st battle and got 0pts for it again.
Then I won 2 more battles that were counted as won correctly.
When I went to the results page to check the game crashed. After restart 3th and 4th battle were already counted as lost without I coild ever play them.
2 days ago notified the same bug and still wating for any reaction from developpers.
@Saltypatra @Sirrian


#17

I have posted the clip of this in The gems of war club again


#18

All the points we are losing with these bugs is insane!
Before any consideration of changing the points system, first fix all these bugs!!!
And when a video clearly show a player receiving 0 points after a win, credit the player with some points! Of course its impossible to know the exact amount of missing points, but there is no reason to not give him at least 800 or 1000pts.
Now for battles that are counted as losses without even playing them…what to do?

@Saltypatra (another try)


#19

One of my friends and an end game player quit the game completely this morning because of it. Sad that we are losing so many because the devs are not testing properly before rollout. GW is an amazing feature in theory, but the rollout has been devestating to the game.


#20

From discussion with my guildmate, it sounded like the bug might have had something to do with the daily reset. She basically kept the game on her labtop all day, and she played GW right after the daily reset without restarting.

Did this happen with the rest of you guys too? Were you online and playing through the daily reset, and then dived directly into GW? Maybe it’s safer from now on to just take a few seconds to restart the game before attempting GW in the future.


Console 3.0.5 Known Issues
#21

@Shiratori 's answer while aggravating is correct. It worked for me two weeks ago when I did that.

I believe you are onto something. When players in my Guild have reported this, they are almost always having problems near the daily reset. It could be either or a combination of:

  1. Leaving the game active during the reset.
  2. Playing a few minutes after daily reset. The developers have repeatedly stated there are process that are still running after the reset and to give them time. (about other GW questions/issues).

Just so I’m super clear to everyone, Yes this bug needs to be fixed! My comments above are intended as a work around in the interim.


Console 3.0.5 Known Issues
#22

There is a video showing the problem