Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

2.2 Known Issues

Well, that’s a new one (for me anyway - dunno if others have had this).
Tried to look at guild progress this morning and just got a blank screen.
(sorry for bad photo quality…)

Have seen this more than a few times on iOS/mobile

No troop art, just blank spaces.

Not sure if this pertains to 2.2 or just a normal bug.

I usually see missing art like that after I open a bunch of chests. I can usually avoid it by letting all of the artwork load in the rewards screen.

1 Like

Sometimes my Hero artwork will go blank after I do a bunch of fast Explores.
Unrelated, the game will start to slow down on me if I’m grinding out fast wins in Explore. When it slows to a crawl I have to force close the app and restart.

2 Likes

I’ve been having this as well, especially on my tablet. Things start moving at the rate of sludge and I have to quit and reload the game. Happens to me on mobile as well. Sometimes in pvp (as well as explore). We’re just too fast I guess…

1 Like

@Laiieues what platform is this on?

Does killing the game and reloading help?

@Nimhain
which issue? the blank screen for guild was on my tablet - windows 10 via steam. The slowdown I also posted about happens there often as well, but on my phone too which is ios/google play. And yeah, a shutdown/restart fixes them both.

Does that mean you have two phones and it happens on both?

no sorry i dont know techie terms. i just have an android. >.>

1 Like

All good, just trying to help the devs have the relevant information to hopefully save time :slight_smile: iOS is Apple/iPhone, while Google Play is Android, hence the confusion.

Anybody notice an issue with guild task reward notifications? The last several have said that I completed a guild task and I haven’t completed any. It should be listing the guild member that actually completed it.

Yep, posted here

Also saw this happen a lot this week. All animations get really sluggish after a while. Playing on iPhone 7, latest iOS version. Need to force close the game every once in a while to get things back to normal.

Starting to get that infinite loading screen after random amounts of pvp matches as well. Have to exit the game to get it to stop. iOS/mobile

I never really associated this with explore, but I’ve had slowdown issues (memory leak?) since the guild update months ago. I had only been playing for about a month at that point so maybe it was also occurring before that and I hadn’t noticed.

Infernal King x4. Ended up killing eight of them, noticed that the new ones weren’t as big as the old ones…

Think this is still the 3 attack 8 life 8 armor 2 magic from guild task chains.

Hi,the numbers are still incorrect here. Is it only my Guild or we have to wait for the fix?

You mean guild statue levels? The ones in Tigerclaw also haven’t been fixed yet. My initial ticket has been marked as solved and my follow-up ticket hasn’t been processed yet, so I guess they are currently busy with more pressing matters.

I just got “You are not in a guild” when hitting the guild button…

Clicked the X, tried again, got this blank slate of misery…

No way out but rebooting. At which point, unsurprisingly, I found myself still in my guild.

Maybe we were all hiding from you? It was fun…

2 Likes