Guild Wars battles stuck


#1

A member of our guild has a problem that her guild wars are stuck at 3/5 today, but she completed the wars, we are concerned she won’t be able to do the other battles because of this. She has submitted a ticket that ticket number is 54497 if either @Cyrup @Ozball or @Saltypatra could take a look at her ticket before the weekend, that would be appreciated.

Thanks,
Ghaleon


#2

I am attaching some additional screenshots describing more of the issue that our guild member is having. Please @Nimhain, @Cyrup, @Ozball, @Kafka, @Alpheon, @GoldPhoenix0, @Ozball take a look at the issue our member is having.

Our member is very upset about this please make this ticket a priority.


This screenshot shows that they have two battles remaining even though they were completed.


This screenshot shows they have two battles remaining for day 3 but they can’t do the battles since it says that there are no battles available.


This screenshot shows today battles they can’t even start for today day 4 and has them over half way done, almost like they need the day reset or something.


SPEED DEMONS Bracket 1 Recruitment Open
#3

I had something similar happen to me - I played during the server issues a few days back (which I mistook for temporarily slow internet, which happens to me a lot) and my final battle of the day on Thursday (a loss) wasn’t counted. I didn’t mind that much, but on Friday, my first fight of the day was the Paragon fight, which I won, but then it bugged out, saying it couldn’t find an opponent.

Since then, every time I log in on my main account (I have multiple, I’m slightly obsessed) it says “Internal error” before the map loads, and then crashes when I try to enter my guild. It will also crash occasionally upon clicking on the troop or chest menu, and sometimes just because. I was able to get a few explores in last night, but not more than that.

I’ve sent a support ticket but I know it’s the weekend and probably won’t be seen until tomorrow. I’m hoping it gets fixed soon, I’m a guild leader that kinda wants to help out on the new modes coming. :wink:


#4

Same here, and I was also in the middle of a GW battle when the servers went down. I get the internal error and the blue screen/ crash every time I try to open guild screen. Already tried reinstalling the game but it didn’t work. Also sent a ticket.


#5

I have it all the time at least once a week.
The only answer i get its a complicated issue and they are looking at it (for almost a year now).
Someone has to tell the devs that looking at it wont solve anything :wink:
Maybe they are too busy creating new glitches. Dont need to call Cyrup she says the game doesnt lie and will ask you if that helped you out?


#6

Well, a quick search here for “internal error” brings back a handful of topics, all of which seem to have been fixed promptly…?

OP’s guildmate will probably encounter the same error I have if they finish their battles, and it makes the entire game unplayable, or at least unplayable on occasion. For instance, today I managed to play a few PVP battles with no issue, this morning I couldn’t even collect tribute without the blue screen crash. It still crashes 100% of the time while entering guild wars. Sometimes I can get into the basic guild menu, but for some reason I’m the only guild member showing on the roster, so I’d rather not donate anything until it’s fixed.


#7

My guild mate problem is even worse now that they can’t even launch the application because it crashes on startup for their account only. They tried reinstalling but for some reason it can’t be found on the PSN store


#8

Gonna include @Sirrian to see if someone can look at my guild mate account they literally can’t even start the game without it crashing now. I’m assuming it’s because her account record has a database error or mismatch


#9

Our entire guild is affected too because we’re now down a player and will lose 1st place in guild wars because of this. This is a big loss in gems.

What’s worse is we might lose a great player too.