Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

3.4 Known Issues (PC/Mobile/Console)

Yes it does. I will ask my guild mates to submit tickets. Thanks @Saltypatra :wink:

@Saltypatra i don’t know if it’s bad translation english-french but when i receive the pet rescue notification, i only got the option to ignore the event.

Also if i am in the world map when the rescue event is triggered, i need to do a battle (any mode) to finally see the event pop up

On xbox

This is on Steam and Android as well. You either have to battle, i assume, or restart game. You cant just go to the event.

I have tried reloading the game by going to guild screen, but still no go there as well.

1 Like

I am on my android phone playing your game. Aldebaron toon name. The new update cost me my whole game. I was unable to do anything. Try PVP it would do the never ending load and leave you there. Kicking out of the game to clear the problem was marked up as a loss. The problems were endless really that was just one. The suggestion to clear this problem was to delete the game and do a reinstall. I linked by cell to the game as directed, followed all directions, received the password, wrote it down and double checked it. Tried to connect to the game with my account after reinstall and it kept coming up with error email or password is incorrect. I have tried everything to fix this problem up to deleting the game again and doing another install. I had opened all areas in the game and all the game play I have done over the last few months is gone as far as the game is concerned since I cannot get it to accept the password it generated for me to use. All that game play as far as I am concerned is lost and I am being forced to start over because your patch/update glitched the game so bad it was unplayable and the suggested fix was from the looks of it just as glitched.

@Aldebaron please contact our support here with ‘Account Issue’ selected https://gemsofwar.zendesk.com/hc/en-us so we can help you retrieve your missing account.

1 Like

Some updates

Notifications are not received when a Guild Member starts a Pet Event: To receive notifications on a Pet Event the Pet Event must be active. However, notifications will only happen after a battle is completed (this is as designed).

The “%1h %2m” is a display issue, and restarting the game is a workaround for this.

Pet Rewards can’t be collected if the event ends during a battle: Message “Event has ended” if they aren’t manually collected already -Fixed 5 hours ago to stop this happening, but please contact support with 'Missing rewards’ if this affected you before the fix.
@DEMONorANGEL @awryan @others with the issue

7 Likes

@cyrup not sure if this was reported already. I keep getting this glitch on the pet pre-battle screen.

image

What device is this on @Jainus?

iPad Pro. Same happens on my iPhone.

I also get a similar odd collection of little icons next to the word VIP at top left of the map screen. This was therefore before the update. Unsure if it’s a bug? But it looks rubbish.

image

Earlier I use to be able to access the guild chat but when I was typing words it wouldn’t show up after clicking send.

Now I just can’t access any game chat at all, it perpetually load with the circle thingy spinning forever.

I am on Android with a LG G5

We are currently investigating guild chat.

Loading times are horrible on ps4 since update

iOS

The mana count number on characters is missing. Can no longer see how much troop mana costs, or how much mana you have gathered.

From what I can tell this bug is caused by the faster animation times. I also theorize that using 4x speed causes bizarre miscalculations in gem drops (which I then assume is true of speeds above 1x). I say these things because I used to use 4x a lot when farming, but then I got lazy about switching back and forth on 4x and 1.5x speed and played at 4x at all times. It was like I was losing my mind. Extra turns would disappear, and the computer would seemingly “cheat” at gem drops more often. That, and sometimes it seemed like a color storm would happen when there wasn’t one, and when there WAS a color storm out, drops would feel unchanged.

Maybe it’s just superstition, but the game feels much more… sensible now that stick to 2x.

1 Like

@Saltypatra@cyrup

image

May 2nd

Still can’t see guildchat. When I try to connect to chat I get the loading wheel that never goes away. Clicking back on my phone removes it and I can see some guildchat but nothing I type shows up.

Also calendar is working today but the welcome reward ends in 3 days and I am 1 day short because of yesterday’s bug. Not a big reward Im missing out on but still it’s an issue.

Game is hanging on loading screen when trying to enter a battle of any type - if I have made a change to my team by using the edit team on the fight screen or just rearrange my team on that same screen.

What platform you are playing on?
Android 7.0

When did the issue begin occurring and how frequent is it?
Started with the update and seems to be consistent.

A screenshot?
Of me changing a team? or a stuck loading screen?

Any other information (enemy troops, traits active, what you were doing previously)
I did reinstall my game and it’s still happening.

Go into your settings and see if “Show Spell/Mana info” is checked.

I think I saw @Sheba mention this somewhere, but it’s not in the list from what I noticed:

In Explore mode, you can click on troops while the start-of-battle traits are activating (cool). If you do, the animations on these traits occur at 1x speed regardless of what you have selected for speed. Will try other game modes shortly and report back.

Edit: also happens in PVP and Invasion (edit) Raid.