Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

2.2 Known Issues

We did get a report of that occurring during 2.1.5 but we couldn’t reproduce this internally.

Are you able to trigger this all the time or did it just happen one time?

It’s only happened once so far, but I’ll work on trying to reproduce it.

Reading this… I may hold off on downloading the new patch then. If that’s even possible.

@Nimhain Managed to reproduce it regularly.

Steps to reproduce:

Select a name in chat
Fight their team
Open chat during the fight
Retreat, win or lose the fight

Still working on testing edge cases, and whether winning or losing also has the same effect. Will get back to you with those.

Edit: It still happens regardless of winning or losing.

This only seems to happen during the friendly Fight option. Doesn’t happen in PVP or Explore.

2 Likes

Can you please send your UserSteam.json and HeroSteam.json to support, so we can investigate further. These files can be located using this help article: https://gemsofwar.zendesk.com/hc/en-us/articles/203780365-I-can-t-find-the-AppData-folder-Where-are-my-save-game-files-

2 Likes

I’m also having this Error message…tried all the same things as everyone else…hope its sorted soon

Troops in arena do not get event bonuses.

Which event bonuses? The 25% skill increase?

Or did you mean Soul Raider or Frag the Hag?

Stat bonuses on troops. Iv picked thrall twice in a row and he says that he has the stats on the arena home screen, but in game he has normal wimps stats.

Just confirmed this on our side and have updated the troop list.

Anyone who was getting the [Object Object] error message will need to get a recent steam update we put out. It should hopefully get you back into the game.

What about those getting the [Object Object] error on iOS?

Can you try closing the app completely and restarting?

I had done that several times before…even uninstalled and reinstalled. Seems this time it actually went through and downloaded new assets. All is good now…thanks!

Only received 1 Avina from Event, is it supposed to be 3? Event shows “x3”.

You will need to contact support about it. It looks like there was a issue with giving multiple troops out, that we didn’t find during testing.

We’re going to try and get a fix out on the server for the future.

1 Like

It seems it has worked… thnx!

1 Like

There is a glitch with Kraken’s trait that will cause a troop that takes a skull pair to “fake” hit all targets hit by the Kraken’s AoE. This will occur regardless of which side takes the skull. This does nothing if the troop has no on skull status effect. If the troop has an on skull status effect, it will cause that status effect on all troops previously hit by the Kraken’s AoE, including itself if it was hit.

A Wraith froze and deathmarked his entire team during my stream tonight due to this Kraken glitch. xD

2 Likes

Confirmed, Wraith “switching sides” due to Kraken glitch.

There are a handful of guilds that I can see in the league list, mine included, that are mysteriously showing with 31/30 members (one even has 32/30). I counted manually in our roster tab - we do have 31 members, no duplicates in the list. Weird?