Update broke game on XBOX

#61

@DenXD @sprayer @Larvi might want to try leaving preview program and factory reset as well. Was the only thing, out of all the suggestions, that worked for me.

#62

Did you use the reset option with keep games and apps or did you remove everything when you did the factory reset?

#63

I DID keep my games & apps when I did the reset, that option worked fine for me. I also forgot to unplug my 8tb external, and it still fixed the issue. From where I am standing, and that’s hardly science, the main problem was the preview build of the OS. After you leave the program, you need a reset to get the normal os on there.

1 Like
#64

Can confirm that a factory reset worked for me as well, and I stayed in the preview program, just did the reset. And it also appears that all of the network errors are gone as well now, so possibly some corruption to the system network stack that gets reset when you do this. Great tip, thanks so much!

I’m going to do it on my other console at some point as well as while gems works on that I still get network timeouts.

#65

All is well after these days with the @pseudotsuga and @kfdavila solution.

So, for short, it seems whatever the update broke has only one solution: a factory RESET.

You CAN keep the games and apps and there is NO need to unplug your external drives and kinect.

You also DON’T NEED TO LEAVE the insider program because the gamers who didn’t leave the program - as well as the ones that weren’t in the insider program - also fixed the issue only by doing the reset.

#66

This happened to me and I tried a different approach: changing the language on my console. Restarting. And then it worked again