[Tech Issue] Stuck on game title screen

Platform, device version and operating system:
Xbox 1

Screenshot or image:

What you were expecting to happen, and what actually happened:
I expected the game to start when I pressed A. Instead, it’s just stuck on this screen. I can return to my Xbox home screen, and other games are loading just fine.

How often does this happen? When did it begin happening?
It began this morning and has continued all day. I tried restarting my Xbox and shutting it down completely and trying a few hours later. But it still won’t load the game.

Steps to make it happen again
Trying to start the game. :laughing:

1 Like

Restart your wifi. Its a wifi problem. Same thing happens on switch(instead of us switch players restarting our routers we just turn on airplane mode for awhile then turn it off and hit retry then it loads the game just fine) try this if it doesn’t work submit a ticket.

Like SilverStream, my first thought is to do connection troubleshooting, as it freezes right on the Xbox login - which usually indicates the game server is having issues connecting to Xbox Live.

Here are the connection troubleshooting steps we get people to run through:

If you still have issues after doing this troubleshooting please let me know.

I’ve tried turning the router off and back on. That didn’t work. I’m thinking now that it might be an Xbox issue because my Xbox notifications & chat won’t load, either. Other games still load, though. Someone else suggested uninstalling & reinstalling the game, but I can’t uninstall it (or any other game). When I click to uninstall, it does absolutely nothing, just like when I push “A” to start the game. I guess I need to contact Xbox support. :confused:

OMG, I just unplugged my Xbox and plugged it back in. I didn’t think that would actually do anything! Not sure why that worked when shutting down and restarting the Xbox didn’t, but it seems to be all good now! :+1:

2 Likes

That’s an odd fix but glad it worked - honestly usually the first thing I suggest people do despite the IT Crowd ruining it “Have you tried turning it off and on again?” - but it’s a god tier troubleshooting step haha. I mean the connection troubleshooting was have you tried turning your router off and on again - so I was close? :stuck_out_tongue:

1 Like

It’s always the first thing I try. I sometimes pull the plug for good measure.

Devices are human, too. They sometimes need some time off. :wink:

2 Likes