Update broke game on XBOX

#1

BEFORE the update, the game would ALWAYS say something on game startup about not being able to contact the server, try again later, but if you clicked ok, it went away and the game started.

SINCE THE LATEST UPDATE, the same message comes up, I clear it by hitting ok, and it comes up again after about 30 seconds. When you clear it, the wheel in the bottom right corner spins, and it never goes past that screen. I have left it at that screen for up to an hour, and it never actually starts the game.

I have tried uninstalling / reinstalling the game, restarting the xbox, and clearing the xbox cache. None of these have had ANY affect. The game still will not start.

0 Likes

#2

Weird everything work fine here

0 Likes

#3

Sound more like an internet issue than game, i am on ps4 and had the same today, patched and played a bit too but was laggy as hell, closed the game and couldnt get back, with your same msg.

Seen also other stuff was really slow (forum, psn on lappy wasnt even loading chat, warframe too was giving me the “network isnt replying” msg, or w/e it say on english hehe) was pretty clear it was on my end, it lasted for some hours then gone back to be ok.

0 Likes

#4

Same here. It has been pretty much happening since the update launched (still ongoing). Other online games seem to work fine.

In case it matters (like some “handshake” issue)

  • Comcast, US - West Coast (Seattle metro)

It is issues like these that seriously diminish my view of the development team’s competency.

0 Likes

#5

Experiencing the same issue. Game is locked on title screen Pirate Ship with the wheel in lower right spinning indefinitely.

0 Likes

#6

Same here.

0 Likes

#7

Several more players with this problem here:

0 Likes

#8

Not an Internet issue.

All other games run fine. My internet is 350Mb/s. Plenty fast for any game.

Low latency. All tests from the xbox run fine and say there are no problems. It is only a real problem since the last update.

1 Like

#9

Just wanted to say I have the exact same problem. Game has been showing the unable to connect screen for what seems like months, but then would let you connect.

Now, after update, I can no longer get in. I use Comcast \ Xfinity in MA.

My network is fine, my speed is blazing fast.

0 Likes

#10

I’m having the problem ERROR 16:An asset has failed to download. Please ensure your network connection is stable and try again. I’m using a Samsung Galaxy tablet. No other devices are having the problem. Roku and laptop work fine. I’ve been playing for about a year and only had this problem now.

0 Likes

#11

The development team are currently looking into the Xbox issue as a top priority.

Sorry for the nuisance in the mean time!

@playerswife that is a different issue, I’ll update this article when I have more information:

3 Likes

#12

What someone suggested is that the Xbox which was in the Preview Program did not work, the one which wasn’t worked. Perhaps this helps? Can’t confirm though.

0 Likes

#13

I am in the preview program and struggling @Kafka @DenXD so that certainly seems like a workable theory

0 Likes

#14

Exact same issue here. For the last couple months I would have to try again to connect to server and since update that’s broken. I agree with other commenters that it seems like some kind of handshake issue. My connectivity is fine and have no problems with any other game. Whatever the cause I hope someone is looking at it, missed 2 days of dailies so far. :frowning:

0 Likes

#15

I’m also in the Xbox preview program (beta). But I don’t have data to say if all of us that can’t play the game since the update are or are not in the program @Kafka .

0 Likes

#16

Now it’s day 2 (of what is sure to go on for days, weeks, months or even years) of the semi-great Xbox One Gems of War outage.

Patience has never been my strong suit - i don’t have a week’s worth of patience left for this game (a couple of days at most until i delete it and never look back). A semi-similar thing happened to Lies of Astaroth on the Xbox One a while ago (they blamed interactions with ISPs for their log-in issue). Guess what game i no longer play?

Not in the preview program (and using a Day One console).

Why wasn’t the log-in inconvenience fixed in the first place (if it had been going on for weeks if not months)? i guess most of those having the current problem also had the log-in issue.

0 Likes

#17

Hi All! Can you please contact support here if you are experiencing this issue on Xbox and let us know:

  • Are there any files downloading before you open the game? (not the loading bar but the bar above this)
  • A screenshot or better yet video of the issue happening
0 Likes

#18

@Cyrup No, there aren’t any files downloading, only one bar that says downloading but nothing happens. There is only ONE bar, no bar above this.

0 Likes

#19

@Cyrup:

I already TRIED to submit a ticket through the link you provided in this message. I don’t know if it worked or not. How do I see if it has been posted?

Just to be clear, there ARE NO ERROR MESSAGES!!! It says NOTHING about Error 16. It shows (sometimes) a “download” bar, which never fills in or moves at all, and then gives the “failed to contact server” message, and then LOCKS UP. Only thing that happens is the spinning multicolored wheel in the bottom right hand corner.

I have left it on that screen for HOURS, and it does NOTHING. NO ERROR, NO GAME.

We are all not able to play, and are losing all of our daily stuff, and probably getting thrown out of our guilds for not participating in the weekly tasks. How are you going to compensate us for all that we are losing? Will YOU be begging our Guild’s Admins to take us back?

I can’t even get into the game to send them a game chat saying I can’t do my tasks.

0 Likes

#20

How do I upload a clip to here? I made a clip on my xbox (pretty boring, just a spinning circle), but if you want to see it, XBOX Gamertag = SprayerBob. It is in my uploaded clips.

0 Likes