Update broke game on XBOX

#21

@Cyrup Just watched SprayerBob video at Xbox and i’ts perfect. It’s what we are seeing everytime we try to play the game.

#22

The 1.21 MB is all that downloads before the corner circle goes into its infinite spin cycle.

#23

It works again here!

#24

Never mind, it stopped again.

#25

Still very real, still really very annoying.

I think I replied on my Support ticket with a video (the same thing as Sprayer’s video), there was some inbox issues (it showed up in my sent box).

Please fix this problem soon, my patience is really waning.

#26

@Kafka @Cyrup I’m happy you wrote that the development team are currently looking into the Xbox issue as a top priority, but several days later we still can’t play the game. Is there an estimated time to fix it?

#27

Is it fate, or sloppy coding, that keep this game from ever loading
This fix is taking far too long, I told you my patience wasn’t that strong
This game, it had a decent start, but then I feel it lost its heart
(maybe when the map changed its art)
Tired of long, long odds, forsaken by the RNG gods
Not a fan of so many changes, or the AI’s fortuitous rearranges
25X my cards’ level, “fairness” walking on the razor’s bevel
Sorry if it seems i’m raving, but there’s 2.3GB i’ll soon be saving

#28

Having the same problem on my Xbox as well. Already deleted my save data, cleared my reserved space and re installed and nothing has worked yet. I get the server connection message then the download bar appears for a second before it disappears and then it sits there with the little spinning loading icon. Actually let it set overnight thinking it might work but no.

#29

Nobody is getting fixed if they don’t have your xbox gems invite code so they can find and fix your account

#30

This is taking so so so so long. When will it be fixed?

1 Like
#31

Agreed after the last update I haven’t been able to log in at all !
I have two Xboxs but only one hard drive it’s works on my old Xbox one but not on my new Xbox one S
Its just sits on the loading screen nothing else

15547122674041243376863987925704|690x335

#32

Wow…still broken. Sigh.

#33

Hello team, we are still looking into this. We are having issues re-producing the issue and have tried numerous times in office. We are working with a bunch of players to gather further information.

For those that haven’t read the article regarding this issue, please do so here. There are some steps which may help you. Please be aware they are working for some players, but not all.

#34

I realise some of you have tried reinstalling etc - but we need these steps to be tried in this order specifically as outlined in the article.

The steps tried in this order exactly have helped some players. As always if you’re just joining this thread please see the link for help and to contact support so we can address this issue best.

#35

Using an extreme solution, I finally got this to work (at least for now - i’m sure it will break again later or maybe even take as long as the next update).

All it took was unplugging my external hard drives and resetting the system.

Seriously, no game is worth this kind of aggravation. Maybe I shouldn’t have quit the guild I was in because I thought the game would never load (logging in on a borrowed Xbox One). Oh well, I only lost 6 days of tributes, most of a faction event, a pet event, and most of a weekly of a raid.

#36

@Kafka @Cyrup @Saltypatra Yesterday I could play once. Maybe because it was a new week and there were new things to download. The 2 bars appeared and everything was good. Nothing changed on my side, so something must have changed in yours.
It was similar to what hapenned when the updated came: with the new update, I was able to play it, but several minutes later the game crashed and I couldn’t anymore.
Yesterday I played for several hours because I was afraid I couldn’t if I stopped. Today I tried to play and the same problem appeared as before - the error, 1 (not 2) downloading bar that don’t move and the forever spinning disc.
Regarding your questions, my Xbox region is always set correctly to my country, so I’m pretty sure that isn’t the problem we are having.
I really can’t try the solution to swap to Ethernet connection, but anyway that wouldn’t be a solution, because every other game works and yours should to.
Some gamers suggest the game works in the older Xbox One consoles but not in the new ones. I don’t have any data to support that claim, but maybe it’s worth to check. I’ve a Xbox One X, btw.
I’m sure I don’t need to explain to you the implications of not playing the game for an all week, what we are not being allowed to get in the game and also the guild consequences. I understand it’s hard for you if you can’t reproduced the issue but 1 week is gone and you have to follow different approaches, since the ones until now don’t work. Maybe even a new general update to see if that, by any chance, fixes the issue.

#37

Hi everyone! The team has made some progress on the issue. Can you please try the following:

  1. On your Xbox with the issue, log in to the help center and open your ticket requests here, OR, otherwise make sure you have access to the following link from your Xbox…
  2. Select this link: https://status.infinityplustwo.net/gemsofwar_xb1_status_v2.txt
  3. Are you able to open this link from your Xbox?
#38

I can open the link from 2. on my Xbox.

I tried the previous solution, deleted save game, base game and still didn’t work.

#39

@Cyrup Yes, I was able to open the link 2 on my Xbox.

1 Like
#40

Same issue here on one of my XBOX Ones, works fine on the other so I doubt if it’s an issue with my network. I’ve tried uninstalling, swapping from wireless to ethernet, unplugging external drives, cold reboot of both Xbox one and router. Nothing resolves the issue for me on the xbox with the problem.

The one it doesn’t work on is an original Xbox one 500gb and is in the insider program. The one it does work on is a Xbox one S and isn’t in the insider program. I’ve reported the issue to MS via the insider app and opened a ticket with GoW via Zendesk.