Shutdowns problem still not solved

It marked my win as loss due to shutdown

1 Like

same here, shoutdown after every world battles today.

very annoying.

Today, multiple PS4 guild members had the game shut down mid-battle during Guild Wars. Our guild is considering playing on Sunday for rest of battles since the interrupted battles were recorded as losses. Are the devs aware of this issue?

Again it shutdown for the third time today now in Explore D12 at Wild Plains Kingdom.
So, I had first one in Delve, second one in Arena and third in Explore D12.

How many times we need to suffer from this and for how long till someone from the game developer’s do something about it.

Could some more people weigh in here?

We checked out server status and everything is working correctly and there have been no time outs. There may be an issue happening somewhere else, and that could be in game, or in the real world with certain regions. Please provide information regarding your device, where you are located, and your internet connection.

Is this maybe related to the malwarebyte issue or is is because of a server error?

Still auto quit after I just won a battle.

When you say it shut down do you mean it continued looping on the loading bar? Or does the game crash you back to your device’s homescreen? Do you eventually get an error message? If so, what does it say?

When you finish your battle, the game just start looping and loading for few minutes then crashes and bring back to your device home screen as the games shutdown. When you go back into the game again your battle is marked as loss even though you won that battle.
I hope that answer your question @Kafka

Exactly the same problem I reported and @Kafka you said you can’t reproduce it.
@WhoDat Just play any event you don’t want to lose due to this bug by an Android phone or PC.

Exactly same issue and get it often - this one was the worst though as it was a GW battle that I easily won - but then was marked as a loss.
Iphone11 - eventually quits out of the game completely. In my guild it is a well known bug that has been going for over a month (people were concerned last guild wars) - sounds like worse on iOS. Trying to turn wifi on and off while it is doing the infinite loading causes game to auto crash for me back to iOS Home Screen (some say this is a fix for them) - just like to repeat that losing GW battles in this manner is the worst

I had this loading thing twice within a 5 minutes play. The loading bars is running for like 1 minute. After you won a match, and when starting a match.

That exactly what I was worry about @Raistlin_Majere.
I am tried of reporting. I stopped playing in my iPhone and I started playing only through steam which is not what I wanted but didn’t have a choice.

Could we please get device and os numbers?

IPad mini 5 14.4.2

Iphone 11 Pro
Software version 14.4.2

I thought after the recent update 5.5 the problem is solved but I was wrong.
The game still shutdown after completing the battle. It doesn’t happened all the time but sometimes. I hope you guys solve this because it is frustrating to win a battle and then you lose your progression.
This time it happened in the pet rescue.

Im on version 5.5 and the game has crashed more than a dozen times this weekend. It always crashes during explore runs. I’ve cleared my cache, redownloaded the game, reset my Series X and checked my connection. No matter what I do, it crashes. I’ve done a fair amount of the other modes with no problems. It’s very frustrating trying to figure out this mess.

This is too much to suffer almost every day, today I lost my delve progression due to shutdown.
Happened in Depth of Sin Delve
Using IPhone 11 pro
What happened: as reported earlier, looping after winning battle and then shutdown.
You lose your battle because of this error.

Same problem exactly and nothing is done to fix.

You guys asked to report but nothing is done to fix. That is unacceptable.



We are currently still investigating this issue.
If you are still having the issue, please follow the troubleshooting steps in these 2 articles:

General troubleshooting guide (Amazon, iOS and Android)

Exit or Force Close the game on iOS (use these instructions to close all apps that you aren’t actively using)

If you continue having problems after doing all of these steps then please contact support to let us know. We will ask you which troubleshooting steps you’ve tried (so make sure to list them out in your support request). We will be able to do more in depth troubleshooting through the support tickets than on the forum as we will have you sending us crash logs.

So far the detailed information we’ve received from players has pointed to their device closing the app due to memory management issues (other apps running in the background sending alerts and notifications etc. causing the device to exit other apps such as Gems of War due to memory management issues). If this is the case for your device we can get more specific information from your crash logs to see if there’s anything we can improve on our side in a future game update, but usually the memory management issue is out of our hands as it’s mostly due to the Operating System.

Gems of War runs comparatively efficiently to most modern apps, so if you’re having issues with the game or other apps crashing while playing then the best thing to do is to keep ALL other apps closed (if you have Discord it’s often left open because it doesn’t seem heavy on your system, but it is a memory hungry app and should be closed when not actively in use if you’re having issues) and also just using the general troubleshooting listed above to help with general hardware performance.