Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Shutdowns problem still not solved

Almost every day i am facing the same problem which is shutdowns for no reason.
I reported this many many times but still not solved. I even uninstalled the game and reinstalled but still no solution.
What we have to do more?
Platform: Mobile iPhone X
Where: Primal Rift Delve
What happened: while doing my delve and after winning the battle, the game started looping and loading then suddenly shutdown. This happened frequently every day like 3 times in different game mode.

Please fix this and i did report it several times. If you’re not going to fix what we report then there is no need to report.


1 Like

Again it happened few minutes later in the Arena this time.


1 Like

It marked my win as loss due to shutdown

1 Like

same here, shoutdown after every world battles today.

very annoying.

Today, multiple PS4 guild members had the game shut down mid-battle during Guild Wars. Our guild is considering playing on Sunday for rest of battles since the interrupted battles were recorded as losses. Are the devs aware of this issue?

Again it shutdown for the third time today now in Explore D12 at Wild Plains Kingdom.
So, I had first one in Delve, second one in Arena and third in Explore D12.

How many times we need to suffer from this and for how long till someone from the game developer’s do something about it.

Could some more people weigh in here?

We checked out server status and everything is working correctly and there have been no time outs. There may be an issue happening somewhere else, and that could be in game, or in the real world with certain regions. Please provide information regarding your device, where you are located, and your internet connection.

Is this maybe related to the malwarebyte issue or is is because of a server error?

Still auto quit after I just won a battle.

When you say it shut down do you mean it continued looping on the loading bar? Or does the game crash you back to your device’s homescreen? Do you eventually get an error message? If so, what does it say?

When you finish your battle, the game just start looping and loading for few minutes then crashes and bring back to your device home screen as the games shutdown. When you go back into the game again your battle is marked as loss even though you won that battle.
I hope that answer your question @Kafka

Exactly the same problem I reported and @Kafka you said you can’t reproduce it.
@WhoDat Just play any event you don’t want to lose due to this bug by an Android phone or PC.


Exactly same issue and get it often - this one was the worst though as it was a GW battle that I easily won - but then was marked as a loss.
Iphone11 - eventually quits out of the game completely. In my guild it is a well known bug that has been going for over a month (people were concerned last guild wars) - sounds like worse on iOS. Trying to turn wifi on and off while it is doing the infinite loading causes game to auto crash for me back to iOS Home Screen (some say this is a fix for them) - just like to repeat that losing GW battles in this manner is the worst

I had this loading thing twice within a 5 minutes play. The loading bars is running for like 1 minute. After you won a match, and when starting a match.

That exactly what I was worry about @Raistlin_Majere.
I am tried of reporting. I stopped playing in my iPhone and I started playing only through steam which is not what I wanted but didn’t have a choice.

Could we please get device and os numbers?

IPad mini 5 14.4.2