(Resolved) Bug- game mechanics not functioning for "summon" on cards


#1

Since the last patch, cards are not behaving like they should. In arena and regular missions, when a card is played that calls for a variety of things to happen (ie. Gain 4 armor, gain an extra turn, & summon a leaf storm…no leaf storm). It’s not summoning anything it’s supposed to- storms or other cards (ie. Summon a goblin)…nothing happens. Just started with the last patch. I am using Android. I’ve tried turning off n on. I’ve got the latest update on Google play. I asked my brother & he’s not having these issues…help!


#2

You should provide some specific information on the problem, like what troops are you using and what spells are not working, and if you can take screenshots before and after you cast the spell.


#3

I can’t figure out how to screenshot this phone, so it drives me nuts… But:

Heronath: no leafstorm

Goblin king: no random goblin

Bone Daemon: no bonestorm.

The goblin king & bone deamon teams both had an open slot where my team member had been killed and I tried to summon something into the hole. I’ll see what I can do about screen shotting them…and it’s consistent, not just occassionally.


#4

I just tried all 3 and they are working fine on my phone :confused:
Bonestorm


Leafstorm


Troop summon



#5

Hi Quasidawnstar

  1. Info on taking a screenshot - please send some through if you can
  2. What version of Android OS?
  3. What model of Android?
  4. What play speed are you using?

#6

It’s ok…it seems to have fixed itself with an update and haven’t had an issue since.


#7

Hi @Quasidawnstar! Awesome, I am glad to hear it. :slight_smile:


#8