[Reported] Can't login

Platform, device version and operating system:
Steam, Android

Delays on the game servers are huge, and I can’t login.

The suspicion is that the World Event Campaign is broken. Which I’m told your testers told you about.

1 Like

Yes, here too. Can’t login either.

I am trying to log in on steam, but can not.
This happened last week’s reset as well, I thought it was a one time thing, but looks like reset kills the servers.

I can get in now, but Guild Wars does not appear in the list of Guild events.

As far as I know, this has never happened before.

I’m wondering if there’s an issue with Guild events and Guild Wars that caused this mess.

Annoyingly, I can’t get my usual end-of-GW screenshots, as a result.

Inf+2: please fix this stuff properly for the next patch. Seriously. You added three major new features in 6.3. They could have been spread out across three patches, while you worked on fixing the enormous backlog of bugs and GUI issues. PLEASE!

1 Like

Servers are grindingly slow, and after reset I even observed some HTTP 500. Looks like timeouts to me, but those indicate proper server crashes, which should be looked into. Not posting the measures here right now, as they are not looking good.

Cheers, Gary.


I’ve let the team know! Sorry about this, I’ll see if I can find out what’s happening.

Is anyone still having major issues, like not being able to get into the game or error messages?

The same thing has been happening to me almost every day for at least two weeks now. Today, yesterday, the day before, Friday, Thursday… the log-in problems after reset started before 6.3 update was released, but before the update it took maybe a minute or two, I needed to hit retry maybe once, and then it was all working fine. But over the last few days - it’s been taking at least 10-11 minutes past reset to get into the game. Both on Steam and on Android.

Happens again!
On PC from Europe/Hungary.
I got 500 internal server error and

Quality is declining in all areas of the game!

When this happens the servers are not responding maybe for 10-12 minutes after reset.


It’s baaa-ack.

6 minutes after reset, and I can’t log in.

It’s been worse than normal all week, but this seems as bad as Monday.

I thought it was connected to Guild Wars not being in the Guild event list, but I guess that’s a separate issue.

Same here, it’s happening so often, it’s getting frustrating to the point that I don’t wanna bother anymore. You know, some people don’t have all day to wait until they are able to do their daily stuff for the guild.

Edit: 15 mins after reset I am able to log in but the servers are so slow that it’s unplayable.

Not a surprise today, mythic Friday. Everybody is opening chests at a crazy rate.

No that always happens after not being able to log in. And there is no “servers are experiencing degrading performance” warning.

Two observations:

  1. Directly after daily reset, the measured response times are bad, but since a few weeks also add HTTP 500, and HTTP 502 (“Bad Gateway”, which usually indicated timeouts in the backend). Looks like a regular job running brings down everything.
  2. There is still a few of those double request, e.g. when purchasing a shop tier in the Bounty event, event data is being fetched twice. @Kafka don’t hesitate to reach out if you like a more detailed breakdown.

Cheers, Gary.


Reporting to the team


Which platforms are you all on and can you please let me know if you’re experiencing lag or are you experiencing HTTP error messages as well?

I’m on Steam. Same error as @Tibo

1 Like

Hey folks, thanks again for reporting these issues.

Just an update: These errors will settle down once the servers stop being slammed due to it being new mythic day.

We think we can see what’s causing the issues so the team will look at this over the next couple of weeks especially to see if we can’t improve on this in general as well as on high traffic days/times like the new mythic Friday.

I don’t have an ETA for when any improvements will be noticeable yet as it’s Friday night here and some deeper investigations will need to be done during business hours to really nail this at the roots. There are some specific things to investigate/tackle but as well as that performance improvements is ongoing work that doesn’t end which we are continuining.

We’re sorry for the degraded experience you’re having with the game tonight, for now, I think give it a couple of hours and try again if it’s really bad for you right now.

I hope you all have a great weekend. Tag me if it’s urgent!


I’m on Steam and Android, if that matters. Also on iPad, though I didn’t try that today. Today was all the same Retry error posted above. On Monday, I got every error except Cliffy.

Same error again, cannot upload the pic for some reason.

Monday, Monday…

This is a screenshot from my PC (Windows), about 5 minutes after reset. The very same message appeared on my Android phone. Today. And yesterday. And on Saturday too…