[Not a bug] Screen Shake

Platform, device version and operating system:
PC (Windows 10 v22H2)

Screenshot or image:
n/a - if you want a video of it happening, I can do that.

What you were expecting to happen, and what actually happened:
During battle, when exploding gems, the screen will shake violently. Even without exploding a gem, there will be some amount of screen movement during matching. The movement is the entire play area, not just the 8x8 grid of gems. It doesn’t matter whether it is full screen or not.

I can make it go away by going into the Graphics settings, and changing the “Graphics Quality” setting to a different value. It doesn’t matter what the new value is, or the previous value was. I typically just change it back and forth between “Medium” and “High”, but I have tried the others to see if it makes a difference. After changing this setting, the screen does not move at all during matching. I have tried altering the other settings to no avail. I’ve also done the Steam “verify integrity of local files”, but I have not yet done a full uninstall and reinstall, the fact that it goes away when I change the setting makes me feel this is more a bug than an overall failure that would require an uninstall. When I searched, I saw a few other reports of this, none of which were resolved by you.

How often does this happen? When did it begin happening?
Every time I launch the game. It’s been happening for months.

Steps to make it happen again
Quitting the game and relaunching.

“Screen shake” should be a user configurable option along the same lines as “vibration” already is.

It is normal for there to be some minor shake during gem cascades (of 3 or more consecutive matches), spellcasts, damage inflicted, etc. at game speeds below x2, but if this is more than just a few pixels at a time then that would sound like a problem for sure.

And yes, a short video clip would be nice to have.


The battle does shake, even when not exploding Gems but this is intended.
It is noticeable sometimes in more instances than others. For example, I play on x4 speed for max zoomies and I almost never notice but as Stratelier has mentioned on x2 speed or slower it’s pretty apparent.

But I have passed on the feedback to look at implementing a option to turn off screen shake!

Jeto - Support Human :woman_mage:t2:


:sweat_smile: :grin: :heart_eyes:


I also play on x4 typically. I’m curious whether you go in and change your video setting as I show in the requested video clip, to see whether the shake goes away. Notice how the screen doesn’t budge after the change, even when casting a spell that has an explode component.

Video Link