Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

NO Troop type task

Have a task that states complete battles using NO Troop type troops can’t figure it out plz help

That sounds like a bug. You could perhaps try using a team with no hybrid types, as “No troop type” is the secondary type for any troop that has only one type (e.g, only Divine and not Divine-Centaur). But that’s really just a shot in the dark…

Will try that

Its also possible that this is the new automated system in play. And “no troop type” would be the second field in a mono troop. Try all Single troop types: Goblin. Goblin King. Hobgoblin. Etc

Not Boar Rider as that is a Goblin AND Beast.

Edit: ops just retyped what @Lyya wrote independently

Tried the single type troops or just as undead, elf ect. No luck

Hey @Ssgpoe, apologies for this! We’ve fixed this up on our servers so your tasks should be fixed when you restart the game. If you experience this again, please let us know, but restarting again should fix the tasks. :slight_smile:

1 Like

Thank you very much

I just got this task today. Is there a way to complete it?

I also have this task today on XBox One.

I just went out of the game and restarted it. It changed that task.

1 Like

That worked. Thanks.