Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Console 2.1.5 Known Issues

Thank you, we’ll hopefully have this fixed soon. Sorry it’s happening in the first place though. :frowning:

1 Like

Quest line still crashing alphaeon when baby dragon cast spell. It didn’t crash in the arena though.

Since I had intent to purchase glory packs(Wayfinder and Warg), if the shop isn’t fixed before the event switch, can I receive one of both troop as compensation?

There is a bug with kerberos, everyone in his team was dead exept him and he did his cast and didin’t kill my troop but still summoned a warg

edit: there is the video

Opening a support ticket with our support team and they’ll help you through it. Even if the event passes they’ll get the pack out to you.

@Rickygervais: That’s interesting. Believe I have an idea of what that is. Weird set of circumstances, luck, and traits. Looks like when you attempt to devour a troop that is impervious to devour, the on-kill traits get triggered. Can fix this in the next update. Thanks for the video :slight_smile: really helps a lot.

@Dan_ozzzy189: I’m still investigating this. Hopefully won’t require a client update.

3 Likes

@Alpheon

Hey, here is a Task bug one a player posted in a new thread. I didnt want you to miss it. So it can be included in the main list.

Thanks for bringing this over here. :slight_smile: Just put out a fix for this - restarting the game/relogging in should change the troop type required.

Kerberos Gate Guardian

Gate Guardian summons 2 Wags whenever and enemy dies. (at least he does on Defend, haven’t tried him for Invade yet).

Looks like this is related to the bug that @Rickygervais reported. Console is not spared on death trait shenanigans it seems :frowning:

So I believe we’ve found what’s causing this. Unfortunately it looks like it will require a client update to properly fix. It won’t affect PvP or Arena battles, but looks like when the AI attempts to transform in Explore, Quest, or Challenge battles, this may happen.

1 Like

New bug to report, I completed a task and the “Task Completed” message stayed up until I exited the game. I took a video where I completed another task and the newly completed task message just goes over the old one:

https://account.xbox.com/en-us/gameclip/10f3cf0d-c667-4b92-8e4d-2969a01c7527?gamerTag=VegaDark541&scid=ed190100-58a8-4dd8-8019-8e8323a144b4

Suddenly the shop works now.

This morning, twice I won a match, only to receieve a “kingdom doesn’t match” error message, which also gave me a streak breaking loss, instead of the wins I earned.

When using Warden class and counting as a beast, hero does not gain barrier from Forest Guardian’s spell.

Spotted on PS4: Non-critical graphical oddity in Troops screen when you have more than 10 troops visible
Open the troops screen, set the cursor on a troop, and use the keypad-down key or the stick to go down.
On the right of the 5th card of the first row, a letter will appear when the screen scrolls.
If you scroll even more, you will go through the alphabet :laughing:

I think it is some indicator used when programming the scrolling system, but got accidentally forgotten to made invisible again :wink:

You can even see the effect better when you filter on a kingdom where you have 11 troops or more:

  • On Broken Spire, making the screen scroll allows me to see the letters T, E and G.
  • On Forest of Thorns, I can make the letters T, D and G appear
  • On Grosh-Nak, W, A and D
  • On Khaziel, A, B, D and R
  • On Maugrim Woods, B, C D and W
    (the kingdoms where I see 4 different letters are the ones with 12 troops.

@Alpheon I have seen several reports of people getting non-guardian Commons from 20k and 40k guild chests. Has this been looked into at all?

2 Likes

I found another bug with baby dragon, he is suppose to make his magic and transform in a random dragon but he transformed in dragon egg with attack stats but dragotaur was dead

Edit: there is the video
Edit 2: nevermind i think it is the kingdom bonus

@Alpheon My chat only works about 20 percent of the time. If I click on chat I get the loading animation. It doesn’t go away until I restart the game.

This is no bug, Dragon egg is also a dragon

@Kharybdys Ok but eggs not supposed to get attack stats

Dragotaur might’ve buffed him though? He’s still a dragon so that works too…