Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

No credit shows in guild...cant pvp

Platform, device version and operating system
iPad
Screenshot or image

What you were expecting to happen, and what actually happened
image!

How often does this happen? When did it begin happening?
New week got error when trying to open pvp.
Guild stats do not record my data for seals, gold etc
None of my green gems show in the weekly gem challenge but it says i get 4 every explore.
Opened chat and ghost image stayed until i closed out.
Rebooted device.
Tried rebooting game.

image

You can see ghost image behind error msg

Hey,

Thanks for letting us know about this. Did you get that error message around the time you made this forum post or was it around the weekly reset time?

Have you had the error message again since you posted this thread?

The Event Points sometimes showing 0 is a known issue which we hope to have fixed soon, usually if you change screens a few times or just go back to what you were doing they’ll fix themselves when you go back. On the back end your Event Points are still recorded correctly, it’s just a display issue.

Start of weekly…day after post stuff started in guild and pvp worked…still have ghost image if I open chat…goes away if I log out and back into game