Guild roster broken


#1

What you were expecting to happen, and what actually happened?

Our guild roster is showing all 0s for the week now

What are the steps to make it happen again?

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

I tried restarting to see if it would fix it, it did not. Another guildy posted on our discord that it shows it for them as well.


#2

We’re aware of this issue and are investigating it. It appears to only be visual at the moment. Totals should be increasing as normal.


#3

Ozball sniped me! Yes we are working on this now. :slight_smile:


#4

You need to be faster Salty, you are supposed to be the community & social media ninja! Cracks whip


#5

I’ve been taking lessons from her, so I manage to surprise her occasionally :wink:


#6

Added to known issues


#7

This has also affected the GW results page as well. All the individual match records are blank but each person’s totals appear to be intact. Totals seem to also be accurate for schedule & rank pages.

I had finished 2 GW matches before o became aware of it then finished the other 3 with no incident but the results still remained blank even though all the various totals updated properly.


#8

And it’s causing Event issues - I just finished what would have been for 20 event stones and it says 0. And I didn’t get the event stones


#9

My event is showing as completed still, I know others are having issues though. Hopefully you will be able to claim it properly after they fix it. Guild wars roster, events, pretty much everything seems to be having issues!


#10

This is now fixed! Please restart your game


#11

My wife just experienced this issue again after a restart fixed it the first time. At the same time her event gem total showed as zero for a while as well.


#12

There is a case where guild interactions will sometimes cause the roster to 0 out again, in these cases just backing out of the guild menu and re-entering it should fix the roster again.