New Connection Error


#1

So, this is not really a big problem but I though I should let you know just in case.

I got an error message just as I finished a battle. My connection was working perfectly fine, I checked! :slight_smile:
That’s not really a big deal since rebooting the game fixed it, the battle counted as a win and I got my level up.

From the screenshot, you can see the game mentioning “downloading 1 of 2”, so I guess something went wrong while trying to download whatever it wanted to. Anyway, nothing important but I wanted to let you know just in case.

Screenshot attached:


#2

Probably tried to download the update for the weekly event.


#3

Thanks, @Archenassa
Yeah - there are a couple of very tricky-to-fix timing-related cases involving downloads that can result in that message. Looks like you found one of them!


#4

As usual, I’m just doing my job as a bug magnet. Thanks unlucky star! :stuck_out_tongue:


#5

Just got this error when levelling up. I had already downloaded the weekly event images.

Nexus 6 running android 6.0.1

e: I guess it was the weapon images. How do I fix this?


#6

Same with me a few minutes ago.


#7

This exact thing just hit me as well. After a PVP win, got an arcane traitstone and leveled up gaining 36th point in Brown. I already had the patch downloaded and had been playing for over an hour.


#8

Same here, just hit me. Have raised a ticket. In my case, I lost out on c. 3000 gold and 100 souls from the crash :frowning:


#9

I just had the same here on Steam after a won pvp battle. I also lvled right before the crash.


#10

Similar situation here, though I’m not sure if I leveled up on the battle that glitched, or the one before it.


#11

Happened to me as well… finished a quest game after which a leveled up, selected one of the two masteries presented to me and KA-BLOW, error shows up.


#12

Plus 1, at leveling up. Everything had been updated fine though, as far as I can see. Does it have anything to do with the already infamous Dragon’s Bow weapon?


#13

+1 after leveling. IOS 9.2 on IPad Air 2.
Also having problem with Dragon Bow


#14

I also had several random connection timeouts, one of the same download 1 of 2", and even one “7500 requests in minute” thing with freeze recently.


#15

Same here just now. Won a PvP revenge battle, leveled up and put my point into green mastery. Then got stuck on that same screen. Not sure if I got my gold and souls for the battle, but my hero level and green mastery level looks correct after I restarted.


#16

Mine was in exactly same situation right after leveling.


#17

For the record, I leveled again and did not crash this time.