Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Mythstones does not compute

Platform, device version and operating system:
Windows 10 x64

Screenshot or image:

What you were expecting to happen, and what actually happened:
As you can see, I got 87 Mythstones, according to results.

Old 238+new 87=325.

Why do I have 370? Extra 45 stones does not corellate with anything! %)

How often does this happen? When did it begin happening?
Every time. My numbers never match results.

Steps to make it happen again

  1. Beat mini-boss in Explore.
  2. Add results to previous sum.
  3. Be puzzled.

I tracked 2 runs and the displayed reward was wrong in both runs, but not like yours. My cases just looks like a rounding differences?

77 + 89 = 166 ≠ 165



65 + 87= 152 ≠ 153



Well, I was fine with rounding for 1. I even fine with rounding to 5 or 0. But 40+ is too much to round!

(Hmm, but maybe it was already fixed in meantime?)

Could be something else is causing the bug for you. I tried changing the difficulty level through Casual Pvp but it didn’t have any effect. You still get vastly different Mythstones than displayed?

Yes, it seems, it fixed now. I cannot reproduce the bug. Thank you for your answers!

Hey, the rounding up thing is intended.

@Smiling_Spectre1 can you please tell me roughly what time/timezone you noticed this? I want to check your account logs so I can see what happened. I have suspicions as to what caused it but much easier to look at your logs than do pre-coffee maths ^_^;

2 Likes

Petition to make Kafka do pre-coffee maths, sign below.

  • Salty
  • Cyrup

Well, @Kafka, it was since I started to play, and until I wrote this (initial) report. I made screenshots during writing it. Can you check the time of the post? I can only roughly estimate it as evening 18th/morning 19th, unfortunately. GMT+3.

1 Like

Will do, just making sure it was around the time of the post and like not the night before or something as can sometimes be the case. I’ll take a closer look thanks!