Missing illustrations in new kingdom 'Sin of Maraj'


#1

Platform, device version and operating system
PS4 Pro 1TB

Screenshot or image

What you were expecting to happen, and what actually happened
While battles are being loaded, I expected to see the usual troop illustrations (on the left of the screen, and on the card itself on the right – troop on front and traits on back).
Instead, I see no troop or trait graphics, and the areas are ‘transparent’ with background scene visible.

Edited to add: The troops DO show up for a split second, but then disappear right before my eyes. I felt I needed to add that part for the devs to know the troops DO appear at some point but just don’t stay there.

How often does this happen? When did it begin happening?
It happens with every battle in the new kingdom ‘Sin of Maraj’

Steps to make it happen again
I just play any battle within that kingdom and it happens during loading before battle starts (Quest, Challenges, and Explore)


#2

Glad someone else posted this. I didn’t feel like doing so. I’m also on PS4 Pro.


#3

Thanks for your detailed report! This is likely an output of the the issues we have had with Sin of Maraj last Friday.

Please try these articles to correct the issue, in that order.



Overlapping screen images -- Home Kingdom & Login Rewards, PvP Glory Rewards, etc
#4

@Cyrup , I’ve also observed the troops being displayed to the left of the screen during loading being stretched half-way across the screen with a black border around them. I have a screenshot saved on my PS4 at home, but I can’t post it until I get home. Any ideas what could be causing it?

ADDITION: Only at the Sin of Miraj kindom, though.

If needed, I’ll make a separate thread with the picture when I get the chance.


#5

Hi @Cyrup,

Okay. Thanks for your reply and the suggestions. I’m a rookie at consoles and this was the first time creating and posting screenshots from it to a forum, so I’m glad that at least worked. :slight_smile:

I’ve followed the instructions to delete the data and the game, and I’m re-downloading the game right now. I’ll report back with the results. I’ll do the same in my other bug thread too (re: the overlapping screen images issue).

Thanks again! :slight_smile:


#6

Hi again, @Cyrup,

I just re-installed the game and tried the kingdom battle.

Unfortunately, it was still happening. :frowning:

I then restarted my console as well and re-opened the game. Same result.

When I’d deleted the data and the game app, I’d made sure there was no trace of Gems of War anywhere before downloading and re-installing again.

I’m not sure now, why the problem still persists.