[Reported] Graphics Gone in Battles

Platform, device version and operating system:
Android, Samsung A51

Screenshot or image:

What you were expecting to happen, and what actually happened:
Some troop graphics either totally disappear or turn white. When a spell is ready to cast, the art comes back.

How often does this happen? When did it begin happening?
Happens every battle since 6.7.

Steps to make it happen again
Unknown

2 Likes

Related topic: https://community.gemsofwar.com/t/they-didnt-tell-us-about-the-new-troop-power/

Everything is normal on Steam but I’m experiencing the same thing on Android. My first thought was that my phone (Asus Zenfone 3) is getting way too old to play Gems of War.

Seems to be happening to a lot of guildies as well, so unlikely that’s it’s a hardware issue.

It’s happening a lot for me too. I’m playing on Android. Sometimes they turn white, and other times black.

Tous les combats sont concernés ainsi que les modifications des teams si on ça pas assez vite. Sans oublier la lenteur des combats qui devient plus qu’alarmante…

Android, Huawei Y6 2019

Quelqu’un a fait un ticket ?

Same thing. Cmon guys… this is annoying.

I don’t even remember the last patch that didn’t mess up art assets.

I am on android and I have not had this happen. Not sure if something you do might trigger it?

Hi everyone, if you’re experiencing this issue please let me know which device model you’re playing on.

While we are 99% sure it’s an issue with the game code - we do have art files specifically for different quality levels by default for different devices as well as it being possible that the issue is only affecting 1 or a couple of platforms (ie. so far all reports with details included have been Android) - none have been from Xbox or Playstation.

Knowing exactly which devices it’s affecting will help us solve it faster.

So even if you don’t think it’s a hardware issue we still always really need the details.

Galaxy A32 5G = happens all the time since the update. Kindle Fire = happened only once since the update. Steam = hasn’t happened at all.

1 Like

Galaxy S8+ and Galaxy S10+

1 Like

Is anyone having the issue on a higher end device like a Samsung Galaxy 20 or above?
Seems like it’s one of our lower quality graphic sets on Android with the issue so far.

We’re trying to push out a fix for it - I’ll let you know when that’s done so you can confirm if it’s fixed for you all. (This may not be today - but we’re aiming for the next 72 hours)

2 Likes

one year old Galaxy S10+ - problem happens, but on and off - some battles are fine, some are black & white; much, much older LG V30 - practically every battle.

1 Like

It happens on many devices and even if set graphic to Low even though it was working at high before. Cleared cache, reload, reinstalled still there.

Way to make a simple match 3 game so over bloated that it cannot run for the people who’s device should. What with the new overly compless troop upgrading screen? More click more screen therefore more assets to load. Keep it simple. \

This game should work at low setting on 3Gb/Low GPU not be forced on 12Gb device with latest GPU. This is not a full action game. Then if people have better device they should be able to select higher graphic details. Otherwise you are missing your target audience.

Zak

1 Like

I am experiencing it on my Galaxy S22 Ultra. I have the graphics set to low. I thought it might save a little bit of my battery power. I’m not sure if it actually helps or not.

I tried it on the highest quality graphics setting, and it still happened.

1 Like

The whited-out assets are happening a lot on my new Android phone, a OnePlus Nord N20 5G; the game is a a new install on this phone, have not yet done Download All Assets, graphics set low vs high does not make any difference.

Is not happening on my old phone, a several-years-old Honor cheapie; this one usually does have Download All Assets (except since that broke on the 6.6 release) and TBH has seen enough gameplay that it’s probably auto-downloaded pretty much every asset anyway.

I have the same issue on a regular S22 and also have set my graphics to low.

I tried setting it to Mythic quality, and they’re still showing as blank.

Bonsoir, c’était le bug de trop pour moi. J’ai desinstallé ce jeu. J’y reviendrai peut être quand vous aurez pris conscience qu’on mérite un minimum de respect.

1 Like