Ghiralee has lost her association to Adana


#1


#2


#3

Ghiralee, The Exile. :0


#4

I confirm this is how the Troops screen looks for me on Android at the moment.

However, my Kingdom Power page still says 8 Troops for Adana and gives me the correct points.


#5

She’ll be back momentarily!
She just had to powder her nose.


#6

Okay - fixed - sorry about that.
When we activated the troop for this week’s event - she inadvertently got deactivated.

If you restart on iOS/Android (or just finish a battle), she should be back.
If you get an update from Steam (may require waiting a bit or restarting Steam) she should also reappear.


#7

I like the idea of a traveling Ghiralee, refusing to be bound to a single place, repairing constructs all over the world… ^^


#8

Or stopping Sparkgrinder’s latest creation.


#9

Just noticed her flavor text… Kaylee of Firefly reference?


#10

Ghiralee cannot be found anywhere in Adana…

But wait, there’s a clanking sound coming from Carnex?

muffled shout “Spit me out you overgrown can-opener!” More banging echoes from Carnex’s innards

Mechanical regurgitation noises - coughing and spluttering of a large construct!

Ghiralee remerges unscathed, other than a thick coating of grease! Huzzah!


#11

I may be just a little obsessed with Kaylee.
(In a healthy and non-stalking way of course)


#12

Ghiralee’s association to Adana AND Human still not working on steam.
Same goes with the newest March Raptor => Monster / Mist Of Scale.

This is NOT the case on iOS nor Androïd. @Sirrian


#13

@Zelarith

Odd, I have neither of those problems.
Have you tried verifying integrity yet?


#14

Don’t know how to do that.

BTW, I checked, it will only affect the game when

  • Trying to filter troops searching for the unit’s type in the search function or filter by Kingdom
  • Trying to build combo around their Kingdom (like having 4 unique Adana troops)

It doesn’t affect the game when :

  • Trying to build combo around their unit type (like having 4 unique human troop)
  • Power up the troop to power level up its kingdom

EDIT : apparently, it was a problem on my steam account : I had Gems Of War and could play it BUT it didn’t appear in my library… When looking for Gems of War on Steam, it said I already had it so it seemed I couldn’t add it to my library. I only had a “play now” button, and when I pushed it (I usually play GoW using a shortcut, not actually going through Steam), it redownloaded the game and everything was fixed.
So I guess it was a problem on my side, my bad !