Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

My Tesla went AWOL!

What you were expecting to happen, and what actually happened?

I was counting up my troops and expected to find 419.
Instead there were 418.

A search revealed that the missing troop was Tesla. Here are the weird details:
• Tesla does not appear in the Troops window. I had several Teslas, but in any event she is not appearing when I set the view to ‘unowned troops’ either. She has vanished!
• I also can’t bring her up with a name search, nor does she appear when I filter for Adana troops.

However she still seems to be haunting some parts of the game:
• Adana’s kingdom power has not changed, in other words the troop, traiting, and leveling bonuses for Tesla are still being added in to Adana’s power.
• In my player bio it still shows me having 419 troops, the correct amount (including Tesla).

What are the steps to make it happen again?

I restarted my phone, logged back in and checked again. Still missing, with the same conditions as listed above.

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!

If you want I’ll post some but I don’t know that they’d add anything other thaan to confirm what I just wrote…

I’m wondering if this is a global issue or if my account is just messed up?
Thanks,
LP :pig:

3 Likes

My eight copies are showing as expected.

Edit: never mind. See post 11.

1 Like

She’s gone. What the heck. Gone from all menus.

I had her in a team and she’s still listed there, but when I clicked on her and “upgrade”, the game also glitched out and actually froze. The buttons do show the graphic effects when clicked, but there’s no way out of the screen in the last screenshot. She’s also not upgradeable or anything.

EDIT: I’m on PC/Steam.

ownedunownedtesla

2 Likes

Disappeared for me too :frowning:

1 Like

Gone for me too

1 Like

It’s the same for me. She has totally disappeared from my in-game inventory, but the correct amount is listed on Ashtender.
image
image

2 Likes

No more Tesla for me as well. I had it at mythic rarity. Now gone from troops inventory. (Xbox)

Is this the only troop that you guys have noticed that’s vanished?

1 Like

On my profile it says I have 430 troops but when I count in troop inventory, I count 429 troops. So only Tesla is gone I guess.

Also when selecting in filter “troops not owned”, I have SolZara and Shocktopus appearing. No Tesla there too.

1 Like

You seem to be the only one that still have Tesla. On what platform do you play? Also do you have a team with Tesla in it?

People who still have Tesla are less likely to come in and report that there is no problem.

All the same, I’m on iOS.

Edit: what the crap. Tesla is now missing.

1 Like

The non-existent Shocktopus in the drop pool captured Tesla. ‘Mystery’ solved :wink:

1 Like

I verified the game files on steam and that didn’t help. I also checked my mobile device and she’s gone from it as well.

1 Like

Conservation of charge-related flavor text?

1 Like

Gone without a trace.

Well she is still there, somehow, at least in my team lineups, but as I said: If I click on “Upgrade”, the bugged screenshot I posted above appears and my game freezes. I have not tried clicking “Remove.”
tesla2
You know what?
I’m gonna fight a battle with that team now!
Let’s see what happens, update in a minute! :slight_smile:

EDIT:
Battle update: Battling with a team including Tesla still works. When the battle started and all the stat boni were applied, there was a freeze of about five seconds and I thought things had crashed, but then the battle proceeded normally. I could target Tesla with Ysabelle’s spell, the armor bonus was applied correctly each turn and Tesla herself could also cast her spell normally. The battle ended normally, I got my reward, but it didn’t put her back in my troop menu.
It was just an explore battle, so Tesla was not damaged or destroyed, but since the battle went fine, I don’t think anything wonky would have happened. It was just that initial 5-second-freeze that was abnormal.

1 Like

Yep. On iOS she’s missing. Maybe she’ll be back next week. I’m sure she just needed a vacation. Maybe she doesn’t like beasts?

(Also: believe it or not, the plural of “bonus” is “bonuses”. Ask a dictionary. If you go down the rabbit hole, you’ll learn this particular plural rule is very wonky. And that ‘octopi’ is a mistake, we should all be using ‘octopodes’.)

Friggin’ heck. I thought it was the same in English as it was in German (because it’s “boni” in German). Learned something new, thanks! :slight_smile: Sometimes I just butcher English despite thinking I’m pretty okay at it and actually doing translations.:persevere: Pretty embarrassing.

Everything involving a rabbit hole is great, even if it’s wonky.:wink:

1 Like

Haha don’t be embarrassed, the “rule” ultimately ends up being “you have to ask a dictionary, and for some words even dictionaries give two options”.

Also I had no idea how appropriate “rabbit hole” would be XD

1 Like

It goes much deeper. See, shocktopus uses A/C which we all know is more widely used, even if it’s not as efficient. Tesla, of course, uses D/C. Just like her namesake she was killed by the Illuminati, Trump and big oil. Why Trump and big oil? Because they are to blame for everything.

We are being forced to consume a less efficient form of power so that the lizard people who control us all can harvest us for food easier.

Graeme is probably next.

4 Likes