3.2.5 Known Issues (PC/Mobile/Console)


#143

This isn’t the same problem as my victory counting as a loss though? I didn’t even get into the game it just loaded forever until I had to quit and its not my connection. Played all other 4 games fine


#144

Sorry, let me clarify. When exactly did you lose connection? What did the loading screen look like? Was there an error message? And, did the game close or freeze? Added this to list.

Our internet is so bad I can hardly watch the video. How many seconds in does the issue occur? Do you have a screenshot as well?


Clarifying when exactly you get this message - is it after Ranked battles only? What exactly were you doing before the issue occurred?

Ok @Slypenslyde @SazanEyes it seems like this was intentional to begin at 0, but we can see how this is unclear. Guild Chests levels start at 0 and counts to 5.

Do you have an image? Can you provide more clarity/information as to what is wrong? We checked this and the counters are there in gold colour on the far right, they appear to be working as normal.


#145

Sorry, I’m wondering if there is an issue with the video as it’s having issues for me as well. I wonder if that’s related to the xbox video feature messing up or something else?

Anyway, I completed a PvP match and won without losing a troop. I did not receive a message for defeat, but I am also fairly sure that I didn’t see any of the rewards at the end of the match. That abnormality prompted me to check my recent win/loss which showed up my most recent match as a loss (the video does cut to this for a second) but when I scroll to my stats it shows 60 wins 0 losses for attacks (also seen at the end of the video). There was no error message or anything indicating I lost the match other than no rewards popping up. (and it counted as a win on the overview screen when looking at the week’s win/loss ratio).


#146

New Steam Achievement “The Emperor” is not counting Kingdoms correctly.

I have unlocked every Kingdom, but the count in my Steam profile says 16/20.

If I had to guess, maybe it’s counting Kingdoms I unlocked in Steam, but not Kingdoms I unlocked on mobile?


#147

@Cyrup Haha yeah, one thing to keep in mind is I think most people who aren’t devs don’t start counting at zero.

The major exception I can think of is in a lot of countries they count elevator floors as “Ground, 1, 2, 3…”. So maybe these should be Level Ground chests.


#148

Unity uses C-sharp for scripting. Which, as we all know, starts indexing arrays at zero (unlike Fortran, God’s Own Programming Language, which starts at one). Maybe this is the art influencing the artist?

Also, you tagged the wrong user. Cyrup has a “p” at the end.


#149

I had a longer post that made it clear I’m well aware most programming languages settled on 0-based indexing, but it felt kind of mean.

It was something along the lines of:

Maybe let the devs know this, it’s something I had to learn to help me answer questions like, “Why do people run away after I tell them what my job is?”

And kind of ran to a joke implying their family’s been barely tolerating their developer logic at the table and ehhhhh it didn’t pass my “don’t post jokes before having coffee” test.


#150

Maybe then it is just a problem on both our ps4, my wife’s and mine, but that seems awkward.

Foruming on tablet, posting screenshot is not the easiest thing, so i will try to explain it the best i can.

First of all, we play ps4 and the french client. (maybe you checked the english one)
Lets say you have the task " do 10 pvp matches ".

It should be :

" do 10 pvp matches " 0 / 10

but it is written,

" do 10 pvp matches " progression actuelle / progression totale ( in french )

So shortly, the daily tasks counter shows you the formula behind the counter, but not an actual count like 0 / 10 - 1 / 10 - 2 / 10…

It happened with last update, and as it is not a really huge bug, it still is an inconvenience for keeping track of your daily tasks progression.

Hoping i was more clear and understable.
Thanks in advance

Fred


#151

Fred it’s always been this way on PS4 has it not? I’ve always had to hit R1 to show the daily tasks and than hit R1 again to see the progress so in your example it would be Hit R1 to see my daily task of “Complete 10 PVP matches” than hit R1 again to see PVP matches 0/10. After I play a couple I check it again and it shows 2/10 but again only after I hit R1 to show the second “screen” that relates to daily tasks.


#152

Yes it as always been like this on ps4. The counter is only accessible by R1 button, you are right.

But it is not the point of my issue. The issue is that when i use the R1 button to see the progress of my tasks, i dont see, for exemple, a 0/10 or a 2/10 or a 9/10. It just show french text, which i translate in english, actual progress/total progress.

So when i should have “0/10” counting my progress to 1/10 then 2/10… It is remplaced by “actual progress/total progress” writen with letters staying like that until the task is completed and the text changes to “task completed, come back tomorrow”. So no way to know if i have done, for exemple, my 6th or my 7th pvp match.

Thanks for your help
Fred


#153

This is in ranked battles. I don’t do any other kind of pvp so don’t know if it happens there as well.


#154

Any test that involves coffee is a good test. :wink:


Confirming: So rather than saying “0/10” it says " progression actuelle / progression totale"? :open_mouth:


Cheers added to the list! :smile:


#155

@Cyrup yes exactly you understood it totaly right. :star_struck:

and if a screenshot is needed, i hope this works

EDIT2 yep it worked


#156

Hey Fred, Thanks for the screenshot, it helped us track down the issue and should now be fixed for all languages. Could you check to see if you are seeing progress again (May require a restart to get the change)?


#157

I would, as an issue, also like to report a loading “problem” after explore. Someone asked in chat if it’s just them and so, I forced myself through some explore fireworks battles and sure enough, there’s some hellish lag.

Once you finish an explore battle, the world map is empty for around a second before the kingdoms load back in and one can open the menu again to get back into the explore screen. While not a big thing when one just needs to check a thing or two, explore lives from fast battles, so the loading lag after each battle is pretty annoying.

I know people here on the forums had wanted a “repeat” button for explore so that they don’t have to go through the worldmap and menu again to start a new battle. I hadn’t cared much until now, but if I will be able to play again (=the particles will be gone), I know this lag will drive me absolutely insane.

I cannot say how many others have it - I’m on PC, Windows 7 laptop. Nothing else in the game lags (except for opening the troop menu sometimes, but that had always been the case even under the old UI).
Fantastically dumb screenshot:

Also there is a really, really weird flash when I open a menu by clicking on a kingdom. It’s not super-bright or anything, but it’s like everything flashes white for a split second. At first I thought it was just the menu fading in (which is, by the way, also not super-pleasant to the eyes if done over and over again), but then I tried to screenshot it and ended with an overly bright menu screen, so there is a flash somewhere. It’s odd. Not sure if intended?


#158

I notice the same thing on PS4, but I would say it is less than a second for me (it’s hard to estimate how long, but definitely not a full second). It is enough to clearly see the empty map for a moment before the kingdom images load. I am probably doing 1000 explores a week these days, so this kind of thing does add up for me, though it is still a pretty quick process.


#159

Sometimes you click on the troops icon and there’s over a full minute of nothing happening on the ps4. The same thing occasionally happens when navigating the pvp menus and coming out of the pvp menu after a battle. The longest this lag lasts is around twenty seconds.
Arena is also extremely laggy, usually on the evening on ps4, more so when casting the hero weapon.
Anyone else get this?


#160

The only serious delays/lags I get are the ones that happen every hour (on the hour) after I log in. Happens every time I maintain a lengthy session. On PS4.


#161

So if I play longer than a few hours I should restart? Thanks for the suggestion mate! I will try this!


#162

No, for me it’s frozen for maybe 5-10 seconds exactly once an hour. Not worth the minute or two it would take to restart.

Yesterday, I seemed to be getting a little slow-down after doing a couple hundred explores so I restarted, but that was the first time I’ve felt the need to do that. The hourly thing is just a minor nuisance, and reminds me to go check for tribute. If you don’t collect tribute immediately after the lag every single time, they get out of synch and then the reminder does no good though.