3.2.5 Known Issues (PC/Mobile/Console)


#123

Not an issue, or anything major, but nonetheless worth a mention. I think it should be a little better animated when a troop is frozen. Add a few little icicles or so to the animation would help greatly I believe.


#124

Yeaterday I tried to contribute to a guild task that was nowhere finished. I wanted to dump all my gokd so I took the rightmost option.
It didnt allow it as apparently a guildie had contributed since I entered the guild menu. Fair enough.
Here’s the bad things though:
In the end I had to completely back out to the world map and back to be able to contribute. It should reload info the moment it gives me that error.
The guildie(s) had turned out to contribute sufficiently little that there wa ample room for me to contribute too. I see no reason to throw an error at all.


#125

GUILDWAR POINTS SEEM OFF (xbox)

@Nimhain
8910 for 5/0, expected ~9300

TYRANNICAL_7SYE on xbox is invite code and am in The guild of thieves

First battle was ~3200 so I got the full troop unique bonus. Last battle was ~1560 points and that seemed low for a quick low damage battle. I think they adjusted something ether patch related or server side mid GW which is very naughty.


#126

Thankfully it does, I had that for a few days in a row too and it finally changed today.


#127

@Cyrup got one for ya that’s not on the list yet. I’ve experienced this multiple times this week.

Platform: iOS

Trigger condition: start a pvp match at the very end of a day, and end the match after the very beginning of the next day.

Issue: on returning to the pvp menu, a “defense rewards” pop-up will appear with 0 victories and 0 defeats. When the pop-up is closed, another empty defense reward pop-up immediately appears, such that starting another pvp match or leaving the pvp screen is impossible. Application must be quit and restarted, after which it functions normally.


#128

The same thing happened to me on PC today.


#129

I don’t know if someone has already wrote this as I didn’t read all the comments but I just lost my first GW battle due to an infinite loading screen. After 20 mins of watching it load I checked the roaster in gw on my pc and it said 0/1.


#130

It worked now, got the 500 Trophy at the first Level Up after the patch, the next Level Up gave me the 250 Trophy too.


#131

On Xbox One version went to buy the daily crafting deal for 3.99 and it just gave me a loading sign and says i’ve already bought it this was about 10 minutes after I bought the gems one dno what’s happening there :S :frowning:


#132

Hello @Laenir Laenir ! Thank you. I saw some tickets about this as well. Could you confirm that this is only when you are going to the Defense menu of PVP, rather than at the end of a match when you are receiving rewards?

This is a known issue

Thanks for that, if it happens again can you please include a screenshot? :slight_smile:


#133

Ghost troop bug still not resolved:


#134

Win counting as a loss. Not even an error message or anything after the match.


#135

2 different examples of where my screen stopped loading and froze. Had to restart game.


#136


not recording correctly on defensive wins and losses. First is before a few days ago. 2nd pic is of today (Sunday) other pics are from between. I have many more but these 3 show more wins alone then my total shows. 17 wins in these screen shots yet my total for the week is 14.


#137

Our guild has collected 40,000 seals this week, but the new chest page says “Level 5 Chests” under Guild Keys. It should be Level 6. I think this is just a display error and the chests are correct, but I’m not certain.


#138

Is anyone else having an issue on touchscreens lately where a different gem is swiped than what they expected? Four times since 3.2.5 this has happened to me, which is much more frequently than it used to. A Draakulis just ate my PVP team because I left him a board full of red, taking three blues instead of the 5x red I thought I was matching. :-/ (The other times were in explores or dungeons, so the stakes were lower.)

I am content chalking this up to bad luck or suddenly fat fingers, but if it’s happening to others maybe it’s not just me.


#139

I can confirm this; my guild got to Level 5 last week and it said Level 4 instead.


#140

Still no aknowledgement of this so i reiterate this.

Ps4
Daily tasks are not showing progression. It just written : actual progression / total progression. It should be numbers there.

Basically your daily tasks counters are not working properly.


#141

I think they chest display has them all counting from 0 since the patch. I can’t tell you if it’s just display or contents though.


#142

Agree on the chest, my guild only gets to the 4th level, but it was listed as a “Level 3 chest”.

I’m assuming the new numbering scheme is:

  • Guild Chest
  • Level 1 Guild Chest
  • Level 2 Guild Chest

etc.