Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[TECH ISSUE] GoW not installing on android

Hello, I’m asking for help.
My game is not installing(it downloads it without a problem) on android after a system update of the phone (updated to android 5.0.2 and my phone is Lenovo A5000)
I have no screenshot of it as it only says : ‘‘Aplication Gems of war can’t be installed.’’.
Game was running perfectly fine on the previous mobile system for months so I really have no clue what it could be, I tried any advise google play gave me, also tried deleting all the files of the game through the PC and tried every advise from GoW pages.
I really have no clue what else to do, would be more than happy for any help.

Unfortunately, Gems of War will experience degraded performance on OS that are no longer supported by their manufacturer. The OS you’re using is out of date, and you may see issues with other apps & games. There isn’t much we can do, but please feel free to contact our support here: https://gemsofwar.zendesk.com/hc/en-us so we can help you further.