GoW disappeared from my phone and I can't reinstall it


#1

What you were expecting to happen, and what actually happened?
I expected to match some gems on my phone (Huawei P8 Lite). I can’t.

What are the steps to make it happen again?
Well, I don’t really know and hope to never find out (ie. never encounter such situation again), but here’s what happened:
I was playing a bit yesterday afternoon with my phone battery very low (below 10%), then I quit the game (not really - just used the phone “menu” button, without exiting the game) and some time later the phone went down. When I charged it a little and restarted there’s no Gems of War application to be found and when I try to install it downloads OK, but there’s an error while installing. Error code -505 (really? Google had me there for a moment thinking it’s one designed specifically for GoW devs :wink: ). I googled a bit and tried clearing Google Shop cache and such, then deleted a subfolder with GoW or 505Games in its name from Android/data, restarted the phone - it doesn’t work. Any advice? I’d rather not revert the phone to factory defaults if it’s not necessary.

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!


#2

try updating / deleting cache/ deleting data data /resetting android store - if its problem with the android store (you can check it by trying to insall anything else from the store? ) then if that doesnt work (but is the android store issue) logging off /deleting all your google accs on the phone and doing it again
-i had a problem with android store after phone software updated itself and this is what ive been told to do - sadly notghing, except the phone hard reset, worked

also check if you have enough storage space and free ram while downloading/installing

check if your phone/android recently updated itself ?


#3

Hi @Gemscollector

It seems like a support ticket request would be best at this stage so the team can look into this further for you.

Best Wishes,
Lila36


#4

I tried most of those solutions before - but thanks for suggestions :slight_smile:. Unfortunately I ended up reverting to factory defaults anyway. Fortunately it worked and wasn’t as much PITA as I feared :wink:


#5

I did a bit of googling, and assuming you’re on an android device, if your phone died without you closing the GOW app, there could have been a sync issue with the app (i.e. with the play store), which can be one of the causes of the 505 error.

It could also be a case of your installation and/or data being corrupted by the abrupt closure of the app.

Either way, it’s probably best to quit the app before turning off your phone to avoid the same issue in the future.