[Solved...maybe?] Unable to connect to game server

Steam user here.
Since about between an hour and two, I can’t launch the game anymore.

Error: “There was a problem when trying to connect to the server. Please wait a few minutes and try again.
Error Code 0101 - [number of retry attempts]
Cannot resolve destination host”

Seems to be not a global issue, as there are no other threads about it in this forum or the one of Steam. Should I expect this to still fix itself or is this an issue that needs work from your or my end?

Have you checked server status page?

If they are up than it looks like a problem with DNS server you’re using.

Is problem only with GoW, or other games from Steam that require connection?

I also have had this same issue for 2 days now its never been a problem before and I don’t have this issue with any of my other games

The server status page seems to be stuck at “refreshing” for me, waited five minutes now and nothing is showing. No idea how to interpret this.
The problem only happens in GoW, everything else is running as usual. Also as I said it’s only since about five hours or so. Did not encounter this particular bug before.

Somehow it started working again at some point in the last half hour. I hope, it doesn’t break down again right after I said this.
Those “few minutes” ended up around 15 hours. I wonder, if the problem can be traced down.

P.S.: Also able to see the server status page now. So it must be connected in a way. Did the server dislike my IP for a bit?

Broken again.

[Edit 10 minutes later] and works again… This can’t be an error on my end of the connection, I did nothing.

And down again. I can say for sure now, it’s only the initial connection buildup, that does not work. Once I am in, I am in.

It seems to be a bigger problem. Yesterday some here in Germany had the same problems, today (So) some are still experiencing the problem and not only 1 or two but a number of people.

I hope, I won’t be proven wrong right away, but the issue seems to have gone away. No login problems for the last ten hours.
Interesting to hear, that it hit german IPs. That should at least allow to narrow down the cause.

ive uninstalled and reinstalled my game 3 times now, ive verified the files several times on steam it still says that it cannot connect to servers and failed to download files when i start the game it just doesnt make sense it worked a few days ago just fine

Hey team, we checked our servers and showed no downtime in Gems of War over the weekend. We had had a small number of reports from the US, but quite a few from Germany. It looks like there may an issue with the connection that is out of our control, as the Amazon servers have been stable.

Please let us know if this persists, and which country you are in if it does.

keeps coming up with an error “there was a problem when trying to contact the server. Please wait a few minutes and restart your game”

Using a PS 4 Pro. I checked your server status and they said they are all okay… but why can’t I even load or connect?

Forgot to mention I am from Australia

Same here, cant connect to server or game crash with blue screen when start the game. Error 503.



I checked our server status logs for the day these posts were made and there were no server status logs for Gems of War on the 27th. I checked PSN as well just in case, they had down time the day after these posts were made.

If your internet was otherwise working ok there may have been a minor problem in the connection between your consoles and our game servers, these are usually fixed up quickly by the party responsible so hopefully you weren’t locked out of the game for too long.

I’ve been having crazy internet issues myself thanks to the rain 2 days ago, so I feel the frustration!!

Hopefully the game is playing smoother for you now! If not just let me know.