[Reported] No access to Guild War.... AGAIN!

Tried to set my teams right after reset… says we aren’t registered, but we were several times. 12 hrs later it says the same thing. This is the 1st time this has happened since I have been in this guild over 4 yrs. Xbox

1 Like

Still like this on PS4 also

1 Like

Here same issue on PS4 absolute signed in, but we get all “not involved in the current Guild War” its here 9 pm if this not fixed in few hours I’m not capable to put my defense as Paragon :worried:

Same issue for Xbox as well.

1 Like

As I said before. We have to live with it. We had the exact same issue last GW on Switch and nothing happened since then. They don’t care. That wasn’t subtle irony. That’s how it is.
That’s what they call “life service game” I think.

1 Like

Think it will be a different story if it is fixed with just a few hours left before reset on all 3 console platforms.

Lots of players will now be unable to set def teams before tomorrow if this happens :frowning_face:

1 Like

Now that it’s been 14 hours since reset it’s going to have to be cancelled. Not everybody is going to have the time to buy their sentinels and correctly setup their defense teams. Time zones and sleep are a thing.

5 Likes

yeah a “free” game so seemly you may not much support expect but its here almost midnight and i must let my guild down coz I cant as paragon not place my defense :frowning: that feel not right but the dev’s doesnt care!

Will they do that reschedule it? The most fair option imo…

1 Like

Yup. same. my guild saves gold to dump for stat boost for wars and then gets this shite.

The correct responds the Devs could give us is to post phone for another week when it’s not on their holiday. Australia has a holiday today. It’s called Anzac. It’s like our Veterans day here in the USA. It’s to honor those who served or have been killed in the war. So all government and banks are shut down. So most likely the devs aren’t able to do anything.

I would hope that we would be given another vault week like before instead of gems, because their “gifts” are useless because it’s so little. So we shall see what happens. There is no point in putting it back up for those in different time zones and end up losing a day to guild wars on the defense side.

So let’s be patient as they observe this special and sombering holiday because they probably have family members who died and are serving in their country. Let’s all be patient.

2 Likes

That was yesterday for us :slight_smile: they’ve been at work 2-3 hours

2 Likes

I’m curious, are there any devs that are not in Australia?

1 Like

Think they have always all been located there, hence not normally any support out of business hours in Australia/public holidays.

1 Like

Looks like Guild Wars has been fixed now.

Not on Xbox

Im on Playstation. Try restarting your game.

I’d gone in just after I saw your post and it wasn’t working then. Now, I’m getting an unknown error on xbox. Edit: Back in still no guild wars on xbox.

They did create this support article but that’s all I’ve seen.

Works on switch 4,5 hours before reset