Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[NOT A BUG] Summoner has Trait 1 in Explore 1 (lvl 11)

Xbox One- 1st gen

What you were expecting to happen, and what actually happened:
I was doing some explore 1 runs, experimenting with random kingdoms. When I went to Grosh Nak I ran into the summoner. I was really surprised he had his #1 trait, Orc Armor. I assumed this was a random glitch, but now that I was looking for it, it appears to happen with every encounter with Summoner on explore 1.

How often does this happen? When did it begin happening?
I don’t know when it started, I just noticed it today. I was able to reproduce the issue 3 times in a row over the course of 3 or 4 minutes.

Steps to make it happen again
Explore 1 in Grosh Nak

If this was a random 1 off and nobody else is seeing the problem, that’s great, I just know I ran into it several times in a row. If this is intentional, I can’t think of any other troop that’s traited in explore 1, but I would be curious to hear that as well. Let me know your thoughts on this, thanks!

3 Likes

This is not an issue. Rare troops and above have 1 trait in Explore 1.

1 Like

Interesting, it looks like you’re half right. I hadn’t noticed traits on any troops on explore 1, but it looks like it’s only rare?

Rare with 1 trait
image
image

Legendary with no traits
image

I was going to get a screenshot of the Mythic too, but a battlecrasher removed her, haha

Check the other side (opponent troop cards are mirrored)… :stuck_out_tongue:

1 Like

Hah! Good point, I’ll edit accordingly

1 Like