[Known Issue] Delve run suddenly ended

Platform, device version and operating system:
PC (Steam)

Screenshot or image:
Unfortunately, I didn´t take a screenshot.

What you were expecting to happen, and what actually happened:
My second run in today´s Wyrmrun faction assault suddenly ended after the 4th battle. I did win all battles up to then without any losses, however, I wasn´t able to select any of the remaining battles after that. Neither the 4 remaining “normal” battles nor the boss room. The button below the current chest said “Collect rewards”, not “Run away” as usual at this time of a delve. After clicking “Collect rewards” I got 57 chaos shards of a Level 3 chest, a new run started and the sigil of the second run was lost. So it seems, the game somehow identified this run as “ended” or better said as “lost”, what should happen only after losing a battle. But as I said, I didn´t lose a battle during this run.

How often does this happen? When did it begin happening?
Happened today and it is the first time I have seen this.

Steps to make it happen again
No idea, I hope, I can do the rest of my runs without this bug. And I hope, I can still score enough points to get the vault key on stage 6 of the rewards…

1 Like

Hi, I had yesterday same issue on ps4 and tbh im afraid to start a GW battle or a delve or WE, @OminousGMan is busy with my ticket over it but its there night now so I dont know when he see my reaction and can help me further so wait patiently and play explore to see if that works okay.

1 Like

I was lucky to get the second raven on Level 50, so I was able to finish Level 70, which is good enough for Stage 7 of the rewards. I can live without the small orb and the 25 shards of Stage 8, yet I am still a bit annoyed, Wyrmrun is a faction, where all stages can easily be cleared without buying a single tier in the event shop :unamused:

1 Like

Great played :trophy:

Tbh delve is a bit my weak spot in GoW thats why I was real not happy that I missed a delve and so renown points :frowning: im a real team player so most of my time im busy with Guild events WE is my favo but I must work on my underworld and then I got this issue lol but I have trust in it they will solve it so I can play all my open delve’s and work on my renown points.

Mine too. When I entered the map and had a break, it ended when I returned.

Hi Wow,

I dont have that issue it was during my run after winning 4th battle ipo victory I got Cliffy error and had to restart game and then all rooms where gone and could only claim L 3 chest :frowning:
I spread my daily delves always over the factions coz I dont play them everyday away so on quite days I play open delve’s away and till yesterday I had never a problem with playing my delve’s.

Hey all,

This does sound like the same issue we have been reporting where players are seeing their events restart.
But I have added this thread to our ongoing reports.

Jeto (she/they) - Support Human :woman_mage:t2:

You must get very lucky with Valraven drops then, my rate for grinding out all 8 reward tiers without spending gems is probably just under 50%.

Well, it depends on the faction… There is always a raven on Level 20 or 30 and the next one on 50 or 60. This is enough to finish Level 80. If the faction has a tendency to offer rooms with higher multipliers (like Wyrmrun does, for example), this is enough to reach about something from 70K to 73K points - and that is enough to clear all rewards.

If I remember well, I read in some thread by someone, that it is always possible to finish all rewards without spending gems, if you are going the path with the optimum of multipliers. But I am not sure if this is true.

I just checked some of the other reports of events restarting. I think, all of them report a message of a server error or CLIFFY just before the event restarted. Just to make this point clear, I didn´t see any error message or anything else. I finished the 4th battle, the victory screen showed without any delay, after that, all remaining rooms were blocked and I had only the option to “Claim rewards”.

Possibly still the same issue, that is causing “my” problem, just wanted to make clear, that there was no server error message in my case :slight_smile:

1 Like


Indeed there is a different here I got after 4th battle ipo victory the Cliffy error and had a reforced start and all rooms where gone could only claim L 3 chest. @OminousGMan ask to make a ticket I did and get a message back that he would help me today (what was yesterday he needed my invite code and screenshots off cliffy error so I send my Invite code but coz I couldnt come in game send him the errors that I got that moment.
I heared nothing more and my day was go by and had my GW to do so tried first my DB and delve and have after each GW battle played a random battle and have finished my GW battles I didnt had a Cliffy error yesterday but I havent play much coz delayed got in game and felt not good to go for WE
But this morning I still has no reply of answer.
That I had yesterday not a cliffy error will not said it fixed coz last week I had several times this issue and some day not so tbh I dont know where I stand now… must I go play further and wait till I have a Cliffy error screenshot to send in for get any answer/help…
I dont feel okay but I think I have no other choice then just play and wait till is goes wrong again that take the pleasure of my battles away :frowning: