Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

I can't set all my defense teams

I’ve tried a number of times all day and I can’t set defense teams for GW this week (specifically Blue and Brown). When I click the team to select a new, the panel of teams disappears. Pic Attached. Any help would be appreciated!

1 Like

And, of course, once I posted this the problem went away. I tried 10 times at least, wrote this, and suddenly it works. So sorry to have wasted your time.

Lots of players are having this issue. You’re just the only one to report it.
It’s an old bug that seems to pop it’s head back up for certain users after each update.
Since I didn’t experience it recently. I can’t help with any for sure work arounds.
I suggest not editing the defense teams under the guild wars tab though. Anyone else who has this issue should edit teams under the troop menu. Then use the guild wars menu just to lock them in place.

Also, since this a bug report the devs will need to know what device you’re using where you experience this bug.

I would also be interested to know what platform you are on! And if it’s PC, does resizing the screen help? Can you start the game in a different screen ratio? Step 6:

If you scroll down where the teams should be, it will pull teams down, then save. I had it for day 2, and doing that did the trick. Steam version.

I’m on Windows using Steam. When it was a problem I tried resizing, restarting, and just coming back a couple of hours later. Apparently, the trick was to write a bug report!