(Resolved) Guild Wars Defence Banners not Displaying


#1

Platform, device version and operating system:
Steam, Windows 7 x64

Screenshot or image:

What you were expecting to happen, and what actually happened:
When viewing my Guild Wars Defence teams during last week, the only banner displayed was for my first team, as in the screenshot.

How often does this happen? When did it begin happening?
This is the first time I’ve seen it happen, but it was consistent throughout the week, except for the first time I brought it up to switch my teams around to match the daily colours. I’m afraid I didn’t experiment with reselecting teams or anything.


#2

Hi @Starlite Thanks for your report :slight_smile: It will be tricky to identify this issue as Guild Wars is over

Can you please let me know

  1. How long was Gems of War open before this happened?
  2. What was the last thing you did in the game before this occurred?
  3. What game mode did you play before this issue?

If it happens again please try these steps to resolve it, and check if it fixes after reach point
Close/reopen the game
Try completing another battle
Reinstall the game


(Resolved) PvP Defence Selection Glitches
#3

The simple answer to your questions is that none of them appeared to be a factor. Apart from the very first time I opened my Guild Wars Defence tab (on Monday, when I reshuffled my teams), this happened every time I looked at it throughout the week, regardless of what I was doing beforehand.

Next Guild Wars, I’ll pay close attention and note down every step I take. Will reinstall, then, if it seems to persist.


#4

Hi Starlite, okay, so if this didn’t just happen after reset we’ll need some more information on the questions I had earlier if it happens again. Thanks for checking in! I’ll mark this as resolved for now but please feel free to repost if you want to follow-up next Guild Wars