Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Happy St Patrick's day everyone

Screenshot_20180314-185748
Well I for one am enjoying this change to graphics
Happy St Patrick’s day everyone!

6 Likes

Have they moved the date?

1 Like

Just getting in early, to be sure, to be sure
:beer: :beers: :ireland: :beers: :beer:

2 Likes

Seems to be no way of turning it off on Xbox.

2 Likes

Absolutely detest the changes, finding it harder to see what I’m doing, and just want it back to normal tbh.

Why not simply make it an optional change, rather than a forced update?

4 Likes

If you are on Mobile (Not sure about other platforms)
Go to Settings > Graphics tab and untick “Holiday Gems”

3 Likes

Thank you for at least giving us the option to turn the “Holiday Gems” off…

1 Like

I find holiday skulls a fun idea, but I’d like to punch the idiot that thought it was a good idea to make them green. It probably would be fine if the holiday skulls were black and white. I’m turning this off.

3 Likes

Must mean genomen weekend s up again right?Yarr i want me gooold

I love the holiday gems :smiley_cat:I’m glad they brought them back. Making the optional for people that don’t like them was a good decision as well.

2 Likes

Only optional for PC, we console players have to suck it, whether we like it or not.

I do find the idea fun, just incredibly annoying and confusing that the skulls aren’t black and white. The brilliant mind that thought that was a good idea clearly doesn’t play the game.

3 Likes

Hey @Ozball, can you tell us if this is due the long process of implementing changes into Consoles and such? As in, was the “switch on/off” submitted and waiting for approval or it’ll have to wait for more stuff do be added in the same package of changes the team want to implement in the supposed Parch 3.4?

Thanks, may you find “da wae brudah!”

Geesh… One step at a time. You can’t expect QA testing after a new feature is added. We have the “Holiday Gems” option in Settings, it just doesn’t work. I’m sure in 3 months (6 at the most) it will work. :grin::yum:

Oh, so it was implemented but doesn’t work…
Just in case, maybe if you turn the Holiday Gems off and then restart the game?

They’re cute, but they make it much harder for me to see what’s on the board. I’m glad I was able to turn them off! :smiley: That said, I enjoyed seeing them for the few minutes I could stand them, I’d be OK with more holiday gem events.