Holiday gems Settings Menu XBOX 1


#1

On the Settings menu, the holiday Gems can be turned on, but it’s hurting my eyes and I cannot turn them back off…
We need a fix on that please!
@Cyrup


#2

Mine automatically came on during my first match after today’s reset (on xbox), didn’t have a choice. As you mention, it won’t let you save after unchecking the box to disable holiday gems. :frowning:

I’m having a bit of trouble quickly distinguishing the green gems from the green hat at my normal playing speed, would really love to turn this off.


#3

Please fix this bug,I don’t want to see holiday gems.


#4

I get they want something festive, but the option to turn it off should actually work. It’s extremely distracting. Looks like we’ll be stuck with shamrocks and i’m going to go on a limb and guess bunnies for the next few weeks. Not cool. I don’t want more shiny things in my face while i’m concentrating on gw. Please fix this asap.


#5

This looks like a client side problem on the X1. Considering the last update was a few weeks ago ‘ASAP’ is approximately 2 /12 months away for a fix IF reported on the correct thread for bugs, if not officially reported it might get forgotten about and be need to be reported again then resolved 5 1/2 months from now.


#6

Not sure if that thread is applicable anymore. Now we have to follow the template inGems of War: Report a Bug or Game Glitch or support may not follow up. Should we do one? Should we do both? Who knows for sure! The thread was locked before we could ask any questions to get clarification. Good times.


#7

:Thumbs Up:


#8

I hope they will fix it today, i don’t want to be stuck with it for the rest of the week


#9

Ricky, can you try switching the gems off, restart the game and see if it works?


#10

I doesn’t work when you push Y to apply changes


#11

Oh my god, this is so bad! Holiday stuff or events are fine, special looks are fine, too. But as I have some serious green-problems with my eyes, this stuff is really really annoying for me. I can’t concentrate, as I really have problems with those colours!
Please turn it off or allow player to do it. Many gaves have options for players with colour-problems to turn things like that off.


#12

You mean the box can’t be “unchecked” to disable the gems right?
My question was assuming that disabling the special gems wouldn’t “load” the normal ones unless the game would be restarted. Well, this sucks a lot…


#13

No.

The box can be unchecked, but never saved in that state. It’s 100% broken. Period.

No workaround.


#14

I imagined it could be an issue like using a system designed on Unity for PC/Mobile not making the changes to be loaded on Console’s architecture which can be similar, but not exactly the same…

I hope it can fixed soon at “aussie time” without any major issues, and if not they would do better to simply turn it off on consoles, if, it’s a possible option.


#15

I noticed the box always been checked when 3.3 got release and we had normal gems


#16

@Saltypatra can we get it fix please?

Or @Ozball @Nimhain @Cyrup @Alpheon @Kafka

Lol anyone please


#17

The post for reporting a bug template is locked, just like the old one was. Is there something else that can be done to make this more clear? The post outlines steps to report a bug. What exactly can be improved here? :slight_smile: You can report the bug on known issues too if you like, but it’s already on the list and the team is aware.

We’re looking into this, thanks for the report.


#19

Glad to see someone working on it…this is nauseating


#20

There is no option to turn this off in Settings on PS4 is this intended?


#21

For the record, I like the St. Patrick’s Day day theme! Even though I might be in the minority.