Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

[Fixed] No art for tinker town troops!

Mobile version.
Also still no fix on Daemon Gnome art!!!

6 Likes

Same, none of the troops have images. This is going to be a miserable delve weekend :frowning:

4 Likes

Same for me and other guild members (phone or pc) Already restarted, forced dl of pics. Nothing changed. Another failed start? Good job

1 Like

Same for me. Tried everything, too. Not fun if you can’t easily identify the troops…

1 Like

I’m also having issues with trying to upgrade the quality level of the delve. It just won’t go beyond quality level 1…

Can you all please try force closing and re-opening the game?
I can’t reproduce this issue.
If restarting the game doesn’t solve it please tell me what model devices you’re using.

Tried a forced close. Still no increase in hoard quality level. Using Samsung s10

Force close, fresh installation, clearing cache is not working at all.
Samsung Galaxy S10 Plus Android 10.

Same for me.
Re-downloading art and force closing does not resolve the issue.

Android / Xiaomi Redmi Note 7

No issues with hoard quality, but no art for tinker town troops on:

Pixel 4
Galaxy Tab S2

and Pixel 3 (using my husband’s GoW account)

Hi kafka, it is on the tablet. pc?steam has no problems. Not by me anyway.

Ar ethe images brown/some other colour or do you just see diagonal lines where the Troop art should be? Is the Delve map and Tinker Town background fine?

For me, all images except for troops are working. Delve map is fine, weapon is fine, but anywhere the troops should be, it’s moving black lines.

3 Likes

Black and diagonal lines (when in play)
Black or hollow (troops & teams).


1 Like

Some kind of hiccup I guess, I can upgrade the hoard now. Who knows what happened, but the art is still non existant

Made an article for this if you want to follow it to be notified of updates to the issue:

I’ve reported this to the team but I’m afraid it might not be fixed tonight/this weekend as it may be related to the same issue we have with the Daemon Gnome art on some Android devices which I don’t believe is a simple fix.

All the information you’ve provided has been noted down so it can be looked into further on Monday (it is being investigated tonight as well but I think it may not be able to be sorted that quickly). I’m very sorry about that as I know this is a frustrating issue to have as it’s much quicker to identify Troops by their images than by their names.

Thank you all very much for bringing this to our attention and for all the device information and screenshots you’ve provided.

I’ll post any updates to the article and this thread when I have them.

3 Likes

I don’t know if this is related, but it started happening after midnight as well, I noticed it when doing new faction quest. The images on powered up troops are wacky. Example, this is from PvP:

5 Likes

ohhh boy, added that to my report as well :frowning:

i got the same issue, missing art and wacky powered troop exactly like what mitamata experienced.

samsung galaxy note 8
android 9

not really fun playing like this, on a new faction weekend…

1 Like