Did not get my link code before uninstalling


#1

Hi, I didn’t get my link password before reinstalling the game and now I’m locked out. I have placed a ticket and the response is 3-5 days. Can a Dev just assist me so I can play?


#2

Good luck I have my code. It won’t link and I sent a ticket. Told me 3 to 5 days on a response to the ticket


#3

Any Devs able to hook a brotha up? Pleaaseeeeeeee


#4

We prioritise account recoveries, please submit a ticket ASAP under ‘Account Recovery’ form. The process requires a support ticket because it is too complicated for the forums.

The 3-5 days is a general notice about our maximum timeline to get back to your request, usually (with exceptions of busy updates) we get back to you before 3 days.


#5

Thank you Cyrup! I have submitted it under account. Thank you!


#6

Still down and out.


#7

You are not alone I have also been locked out of my save.


#8

I’m sure they are trying their best. Always, always, always remember to write down your password from here on out! I had to uninstall/reinstall the game twice myself before everything was working correctly (except chat, that is still broken bah) but I made sure to triple check all my steps before I did it. The moment you get your account back, make sure to save that password somewhere in your phone so you never have to go through waiting again! Settings > Account > Show Your Password.


#9

@Cyrup please help? I know there are probably hundreds or more can you assist here?


#10

@Cyrup please help me out here as well… ticket 58942


#11

Did you guys choose “account recovery” as a topic when submitting your ticket?


#12

Yes on Tuesday.


#13

Oh ok. I hope they get to your ticket soon. They recieved an unusual amount of tickets since that last update that’s why it takes some time to get an answer.

I sent a ticket on Tuesday too but not on that topic.


#14

I am back in! Thank you!!!


#15

Hopefully I’m soon then


#16

After later update on Android I lost my password and progress even device has been registered.
Please advice. On top of it I cannot submit request. Captcha code doesn’t work :frowning:


#17

Try using another device ,I submitted via mobile and it went through just fine only downside is I’ve been waiting on a reply for 4 days now.