Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

CONSOLE: Towns crashes

Hi, i"m new here and this is my first problem.
Yesterday i was playing on xbox and all was right but today when i begin game and try to claim gold game crash and i cant move. It happens always i try to begin play and to any town.

I tried to unistall, clear cache, turn off console and nothing works…

Any help?

Have you also submitted a ticket to support? Console is supported by 505Games, and you can submit a ticket to them here: http://support.505games.com/support/tickets/new or you can submit a ticket to IP2 here: https://gemsofwar.zendesk.com/hc/en-us

I have a solution:
I ran into this problem a couple weeks ago, and found a workaround that I was able to use to get unblocked from my home console (I’m on Xbox One).

Solution:
Log in and click a kingdom to get yourself frozen. Now, press the Menu button on your controller, then go to Languages. Change your language (don’t worry, you will change it back later). This will soft-reset your app. Progress back into the game in your new language, then click on one of your kingdoms. You should now be unfrozen. Go ahead and open the menu and switch your language back to what you had it on before. Another soft-reset occurs, but from this point forward, you should be unfrozen and good to go.

I reported the workaround to 505, and a week later my mom, who also plays from her home in another state, ran into the same problem and contacted 505. They’re apparently now telling people to use my workaround to get unblocked. Ha.

1 Like