Can’t change difficulty setting


#1

What you were expecting to happen, and what actually happened?
I can no longer change the difficulty setting. I also cannot back out of the screen where you scout the opponent team. The two buttons on the top left do not appear. True for all game modes including PvP

What are the steps to make it happen again?
Ever since updating the game. Have tried reinstalling as well. Happens on both iOS and PC version for me. No one else in my guild appears to have this issue…

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!


#2

That would be really annoying. I hope they get that fixed for you soon!


#3

Bumping post because he has received no response here, or in the known issues thread, or from the ticket he submitted. Can someone please look into this for him? He has tried reinstalling, and it appears on both his mobile phone and computer.


#4

Any thoughts on my issue? I’ve also submitted a ticket a week ago with this information and more… @Cyrup @Saltypatra @Nimhain @Ozball


#5

We are looking at your ticket now :slight_smile: