Bouncing effect doesn't speed up on Android

Please check the known issues list before posting a bug.

Note: If you are uncomfortable reporting your bug publicly you can privately message @Cyrup or @Kafka with the completed bug template.

Platform, device version and operating system:

Screenshot or image:

What you were expecting to happen, and what actually happened:
Bouncing effect should speed up on 4x speed setting, I can hardly feel any bouncing on PC version.
But it’s another story on Android. I just don’t feel the bouncing effect has any change no matter on what speed setting. It’s either not speeding up or not speeding up enough.

How often does this happen? When did it begin happening?
Happens on every gem match.

Steps to make it happen again
I guess just playing this game on Android is enough to recreate the issue.

I know someone post a thread on this. But after trying other speed settings, I think this is actually a bug.
I do recall Cyrup said the delay should be 0.01 or something on 4x speed setting on PC. Apparently this is not the case on Android.

Hey, that’s very strange… have you tried force closing Gems of War and any unused apps running in the background?

I force closed every app and tried, the bouncing effect was as slow as before.
I guess this is partially the reason that others complain.

We’ll likely need a video to see this. The number of 0.1 I used was a general statement (it’s fairly accurate but not tested or timed).