Barbearius' Wallop crashes game on PS4


#1

I purchased Barbearius with glory today on PS4 and was hoping to use him along side Rock Worms. Every time I use his ability Wallop, it causes the game to crash and gives the error shown in the attached image.

I have reproduced this crash multiple times through challenges and PvP. I have yet to have a successful use of the ability without crashing. It also appears to only hit the top card for 2 (despite enemy having more than 2 armor/HP) with the ability before crashing, not random like the card says. This has been consistent with at least 10 attempts.


#2

Well this sucks, I was excited to give Barbearius a try. I even leveled him to 15…


#3

Yeah i have the same issue. I spent glory and even spent all of my souls to level him up to 15 to test him out only to find out he was bugged. Made a account just to report on this issue. I wish i tested him out before i spent all those souls and something was telling me to do so :{


So tired of Barbearius freezing my game
#4

Barbearius crashes xbox one too :confused: so much for my exploder team dreams, Herdmaster is not impressed…


Barbearius crashing Xbox One?
#5

Yep I’m experiencing the same issue


#6

Add my name to the list. Multiple attempts, all ending in a game crash. I also noticed his power hitting only the first enemy, even when skulls were not exploded by his power. Looks like console versions (PS4 here) can’t use our newest troop. Very sad.

Also, I did NOT bring Barbearius to level 15 before using him. So, leveling/maxing him out is not the cause.


#7

I had this idea for a Mana exploding/generating Team;

Barbearius
Gorgotha
Keeper of Souls
Celestasia

I essentially replaced Gloom Leaf with Barbearius because they are both Red/Green but Barbearius appears to have better synergy. I never even got to test it…


#8

Hey Guys,

You’ll need to contact the 505 Games Support Team to report this bug.
http://support.505games.com/support/home


#9

Thank you. I will report it now.


#10

Would love to, but they don’t fix anything.

Maybe you guys should find a better partner to distribute your game.


#11

They are working on fixing issues on the console version. We’ve talked to them so we know they are working on it. It just takes time to get versions through Microsoft and Sony.


#12

The biggest problem @505GamesSupport has is that they’re not just working on Gems of War.
Supposedly they work with multiple ported games and likely have a backlog of errors with many of them. Sometimes it’s not easy being a multi-platform distributor.


#13

Right. Getting certification for an update on PS4 can take a couple of weeks. Although, I know getting an emergency hotpatch out can take less than 12 hours.


#14

Having the same problem with this troop :frowning:


#15

Hi everyone – we’re definitely aware of it and Pipeworks knows about it too. We should hopefully have an update on this a little later today!

Edit: Got an update. :slight_smile: Pipeworks has fixed it, and it’s scheduled to be in the next update, which goes into submission soon once they put the finishing touches on it. For now, I would say to not use Barbearius, so that you can avoid crashing. I know it’s not a fix, but a fix is indeed coming, so please look forward to that!

Thanks everyone, and hope you all had a nice weekend (or holiday weekend if you’re here in the US). :slight_smile:


#16

This damn glitch crashes the game even if you face a Barbearius…

Great %#%# job.


#17

Wow. I’m not looking forward to dealing with that.


Barbearius is missing
#18

I resorted to having to scout every player I want to fight


#19

Alright everyone, without notice or warning the developer removed Barbearius from the store and replaced it with Tankbot 2000, at least last time they screwed up a Troop (Goblin Rocket) they gave us another new Troop (Dokkalfar).

Also, @505GamesSupport, any reason why the store last night had the Barbearius picture but had the name Swamplash? Not only the name, but when you pressed the info button you even got to see the Swamplash card. Woke up this morning excited to get a new Troop and it was freaking Tankbot 2000 again!


#20

In speaking with Pipeworks, yes, there are likely going to be some residual effects that will have to be dealt with because of this. They made some changes yesterday morning to try to address the issue, during which a separate epic troop (Swamplash) was briefly in the glory store, but was not awarding as it should have been. That was quickly changed back to the Tankbot, which was last week’s troop, but it is possible that a few folks tried to buy it and did not get it on PS4. Whew! If you ran into any issues, the best thing is to visit us at support.505games.com and get a ticket in our system so that we can address each on an individual basis. From there, we can work with Pipeworks on looking at account info to see what’s what. Again, sorry about this problem… we know it’s a bummer, but it’ll be all sorted out soon. :slight_smile: