AI Justice can choose to create skulls


#1

What you were expecting to happen, and what actually happened?
AI Justice to pick a gem colour to create + Blue.
AI Justice chose to create skulls.

What are the steps to make it happen again?
Play against AI Justice/mab teams.

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!
None.


#2

Umm…all of the guild guardians have always been able to target skulls since they were created…


#3

Whenever I try to use them skulls are always unselectable as the chosen gem type. It seems there is a bug one side or another.


#4

I’m not trying to be a smartass, but are you certain of that? I just tested it to make sure nothing changed and justice can select skulls perfectly fine. I would double check that.


#5

I’ve never tried with Justice but I’ve created skulls with Courage a lot, so I’d imagine they should work the same way. I never had an issue with them being unselectable.


#6

The Guardians have always been able to create skulls as one of the option.


#7

It’s ok. When I first tried them (I’m assuming on PC) I’m certain I wasn’t able to select skulls but thought nothing of it as that’s how it is for normal troops.
Loyalty has crept back into one of my teams lately and I’m sure skulls were greyed out at least once last night(she’s the only one in my current teams that gets to select a gem colour, but isn’t frequently filled and used), but coming up against more Justice teams lately I’m seeing it create skulls which I never noticed before.

I tested a couple in explore this morning and it worked (on mobile). I can check PC later, but I am certain skulls have been greyed out on several occasions for me in the past. I don’t think I’m getting confused with other troops as I haven’t used many gem selection troops(Goblin King but that removes, and Kryst removes but has only been available to me for a week or two and isn’t used much).

I do appreciate that’s hard to believe without screenshots/videos though. I saw many people directed to the mod post regarding souls/gold not calculating correctly at the end of matches and that it wasn’t an issue - but it turned out it was. If I can get evidence of the unselectable skulls bug I will gladly post it.

Sorry if I seem brash/blunt, please don’t take it personally I’m just finding the game a bit frustrating lately. So much so that as you can see I’m struggling to tell what is the intended behaviour, and what is the bug. It seems a bit illogical at times. GOW is such a fantastic idea for a game, but lately it’s becoming a drag.


#8

I can second that Guild Guardian troops could always spawn skulls.
If they are greyed out, can it be the same bug as Stealthy towards friendly troops? They appear as untargetable, but if you click on them - everything works as intended.

Not sure, though. Everythings works on my end.


#9

No worries. I personally have never had an issue with it so that’s the only experience I can draw from. I’ve found a surprising number of people who didn’t know guardians could target skulls over time so the spell descriptions are not inherently obvious to everyone.

I’ve seen stranger bugs before so it’s quite possible it was as you’ve described at some point.


#10

GG have Always been able to select Skulls from the day of their release on Unity (console).