3.4 Known Issues (PC/Mobile/Console)


#162

@Cyrup some guild mates are telling me they dont restart the game. they go do any battle then get the pop-up

edit… ps. you wore out yet lol


#163

this is still happening to me as well
Also, can access guild chat


#164

Sorry Wanda, what’s happening to you? What platform are you on?

Thanks for the reports about Guild Chat. We recently fixed an issue where Xbox players couldn’t connect to chat but there seems to be other issues with players connecting to chat altogether.

If you can’t connect to chat:,
What platform are you on?
Did you play a Pet Event before you were unable to connect to chat?
What happens when you try to send a message?
Or, if you can’t send a message, what happens when you connect to chat at all?
Is this only in Global or does it happen in Guild chat as well?
Does closing/reopening the game help?


#165

This bug is still there (Steam):


#166

Platform - PC/Steam
Pet Event - before or after, does not matter, chat does not connect at all half of the time. Another half, it does connect. When I type the message and hit enter, the message disappears. Apparently hungry, pets ate all food. :slight_smile:
Global and guild all the same.
Restarting GoW does not help.

Looks almost exactly like it were occasionally happening with the old chat before the good fix in 3.2 (? not sure, maybe it were 3.3 but 3.2 was also somewhat improved as chat became too hungry less frequently).


#167

Hi @Sirrian @Nimhain thank you for the best update since the first Guild Wars week!

As you probably know:

The game often gets stuck loading now in all modes, especially PVP and Pets Raids

When the Pet raid ends, players do not receive unclaimed Rewards

Pet Raid notices do not show up in game without relogin despite your update in this thread saying it’s fixed

Pet Raid teams do not get saved between events. Need way more time or at least save previous team and give us a Notification on All devices AND correctly in game

Make it easier to see and understand what each pet does

Thanks for a Great update!

NowayJoe2Go


#168

Hi @NowayJoe2Go

The above issues you mention regarding the loading of battles have already been covered in the Known Issues list and on other threads. Additionally, the “Event has ended” error and the rewards has been covered in known issues as well. Please check there for further information and help.

This has also already been covered on the feedback/suggestions form :slight_smile:


#169

No, in fact they have not @cyrup

They do not save on iPad and iPhone 6 and 7 among others.

Note, PC seems to not have this issue now for me.


#170

Which part doesn’t cover those issues, sorry?

Edit: Just saw your edit about iPhones. What isn’t saving?


#171

Reinstall is not a fix @Cyrup

We have multiple people who cannot successfully recover their account using this method. You may call this player error, as paying customers we call this terrible business!


#172

You should thank all players who post bugs, especially bugs you should have caught with routine testing. Which, by the way, continues to be a weakness of your Team!

If you continue to patronize paying players with trite Responses @Cyrup @Sirrian. @Nimhain I will have to change my review of 3.4 to abysmal banner from stellar banner. Think before you PR blurb me!!

@Cyrup A better response would’ve been to ask me for clarification, to thank me for pointing this out, or to tell me you were aware of them and you were actively working on them,. You might’ve even told me which platforms you think you fixed them on,or which platform i’m still or currently having the issue on. Sending me to read your generic text when it clearly doesn’t work for me and other people in my 4 guilds is asinine.

NowayJoe2Go


#173

I’m sorry, but I wasn’t sure what you specific issue you were talking about, and I’m lost as to what other information you would like me to provide. You mentioned a few issues and I’m just pointing you in the direction of articles to solve them.

Can you please clarify what issues you are still having, and what you if you have tried the workarounds to solve them?


#174

@Cyrup has been unfailingly polite to you, @NowayJoe2Go. One thing that I think is worth remembering is that we are currently speaking to hundreds of players across all our platforms and social media accounts, so a little patience with us wouldn’t go astray. :sunflower:

Aside from that, our support team (primarily @Cyrup and @Kafka) are also working unbelievably hard on tickets, so that they can help as many players as possible as fast as possible.

We have written a lot on potential fixes for problems, but you weren’t as clear as you could have been in your response. Please give us further information so we can look into this for you and quickly find a solution.


#175

@Saltypatra my favorite person, what info do you require? I think my responses are clear enough and certainly my first response was very positive and friendly. Telling me something is fixed when it clearly doesn’t work and then sending me a wall of text from a generic response doesn’t seem very personal or appropriate now does it?


#176

As of 3 hours ago we fixed the issue of players not receiving unclaimed pet rewards. If you missed out prior to this please contact our support and file the ticket under ‘Missing Rewards.’

The game getting stuck loading is covered by what was linked by @Cyrup

As far as we are aware the pet notices are working as intended. Have you done a hard reset and reinstalled your game? If so, let us know and we can look into it a second time. Pet popups should primarily happen at the end of battles and when viewing the guild screen, it’s not instant.

RE: Pet raid teams.

Thus far we think it is clear what each pet does, but it is something we can investigate for an upcoming quality of life fix if it is confusing to a large number of players.

I hope this clarifies most of your queries.


Pet events are WAY too short
#177

Yes it does. I will ask my guild mates to submit tickets. Thanks @Saltypatra :wink:


#178

@Saltypatra i don’t know if it’s bad translation english-french but when i receive the pet rescue notification, i only got the option to ignore the event.

Also if i am in the world map when the rescue event is triggered, i need to do a battle (any mode) to finally see the event pop up

On xbox


#179

This is on Steam and Android as well. You either have to battle, i assume, or restart game. You cant just go to the event.

I have tried reloading the game by going to guild screen, but still no go there as well.


#180

I am on my android phone playing your game. Aldebaron toon name. The new update cost me my whole game. I was unable to do anything. Try PVP it would do the never ending load and leave you there. Kicking out of the game to clear the problem was marked up as a loss. The problems were endless really that was just one. The suggestion to clear this problem was to delete the game and do a reinstall. I linked by cell to the game as directed, followed all directions, received the password, wrote it down and double checked it. Tried to connect to the game with my account after reinstall and it kept coming up with error email or password is incorrect. I have tried everything to fix this problem up to deleting the game again and doing another install. I had opened all areas in the game and all the game play I have done over the last few months is gone as far as the game is concerned since I cannot get it to accept the password it generated for me to use. All that game play as far as I am concerned is lost and I am being forced to start over because your patch/update glitched the game so bad it was unplayable and the suggested fix was from the looks of it just as glitched.


#181

@Aldebaron please contact our support here with ‘Account Issue’ selected https://gemsofwar.zendesk.com/hc/en-us so we can help you retrieve your missing account.