3.4 calendar grey or not visible


#1

Since 3.4 I have a gray calendar icon and received no pet.
In your ‘3.4 known issue’ you wrote it is fixed but it is not.
I have re-installed 3 times (playing on Android).

I have linked another account on my tablet and that account got free pet and calendar icon but not my main account. That looks like it is not a problem with my tablet.

(Submited ticket 58511)


#2

I have the same issue. :confused:


#3

I am having same issue. Tried reinstalling several times. I use a iPad.


#4

I’ve got the same issue.


#5

I’m having same issue and i also lost sigils due to forever load screen and then timing out as well as i can not access my event rewards


#6

Same issue here too, reinstalled 3 times but still no 3.4 rewards


#7

Still not fixed


#8

Adding my name to the thread. Can’t see the calendar on my Android phone or on my PC via Steam.


#9

Hello everyone, we have a help desk article on this issue here.

To paraphrase, If you were online after the Update 3.4 (Pets) released at 5pm AEST on May the 1st, but did not update until after this time, your Calendar will activate at 5 pm on the 2nd of May (AEST time).

If your calendar hasn’t activated within 24 hours, please contact our support under ‘Missing Rewards’ so we can help you further.


#10

Much thanks for the clarification, Salty. Appreciated.


#11

I was one of the people who logged on after reset. I got my stuff for yesterday, and the white rabbit, as well as access to the calendar when reset happened today.


#12

same here, finally they fixed it.