Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Unable to connect to chat

What you were expecting to happen, and what actually happened?
View the chat for my guild, but couldn’t connect.
What are the steps to make it happen again?

Do you have any screenshots or video you want to share with us so we can see the problem? Attach them to your post!
Yes


When I click on chat it asks me if I would like to connect to chat, when I click on ‘Connect’ it tried to load but then gives me the above message.

2 Likes

You beat me by 30 seconds @Macawi. :smile:

I have the same issue. On pc.

2 Likes

I’m having the same issue.
I’m on steam.

yea, i have steam aswell and no chat

Maybe we got banned from the chat for never saying anything since its debut…

And the guild chat not being accessible just collateral damage. :wink:

I’ve been active in guildchat today, so i guess you’re wrong. :relaxed:

This happened to me a few times in the days following the 2.0 patch. Hitting connect never worked, but a full restart usually cleared the error.

@Mithran, I tried that, but it didn’t fix it for me. Thank you for the suggestion tho.

Yeah, the problem made its way over to me now, and restarting isn’t fixing it. Prior to that today, my guild has been unusually silent, so it may be affecting others as well. It is more than likely a server overload issue (I believe chat is still based from the “old” servers), not sure if it will require dev intervention to fix or not. The main thing I remember is that hitting “connect” has never worked for me, so either the hiccups cleared right when I decided to restart, or it will require a restart when the back end is fixed.

We are having some issues with our chat server at the moment and are investigating.

1 Like

Just checked and the chat function is working ok again.