Lorem ipsum dolor sit amet, elit eget consectetuer adipiscing aenean dolor

Anyone have a chat bug?

Since I have be playing today (about 4 hours now) I have noticed a bug where I can get into guild chat. When Pressing the chat button I am asked if I would like to join global chat and one of 2 things have happened: 1- I select yes and am taken to my muted global chat (which I assume works fine although I haven’t tested it (I hate global chat)) and there is no guild section to choose from or (,/:wink: 2- I select no, wait a second or 2 and press the chat button again (which has resolved this problem for me in the past) to no avail, I can’t for the life of me bring up the guild chat.

Ps. I am aware this topic would be better placed in the bug section but some members don’t visit there often so I figured I would post here to see if other members can check to see if they have the same problem

I’ve been having this happen for the last two days.

Chat worked fine for me yesterday morning (the last time I checked it

I usually check chat every time I collect tributes. I’ve been unable to connect to chat for at least the last 5 hours, and just now I tried repeated times and could not connect even after restarting. When a restart and repeated attempts don’t fix it, it usually indicates a problem with the chat server.

1 Like