Screen Perimeter after 4.3.5

#1

Platform, device version and operating system:
PS4

Screenshot or image:

What you were expecting to happen, and what actually happened:
I loaded the game after updating today. I expected my Gems to fit my TV. It did not. There’s a box around it now. It hurts to look at.

How often does this happen? When did it begin happening?
Started after updating to 4.3.5. After spending 5 mins writing this post I looked at my screen and it had fixed itself. I restarted the game to make sure and now the boxed area is back. So… it didn’t fix itself.

Steps to make it happen again
Start the game on PS4 after updating to 4.3.5.

Fingers crossed this isn’t intentional cause this burns my eyes.

#2

@OMFGorgeous does it change when you press triangle?

#3

Personally I like this change

#4

The darkness goes away (like always) but the box is still there. I can tell because my daily task thingy isn’t sitting flush against the side of my screen.

#5

Can’t agree with ya here. It looks broken to me. I’m just used to it fitting I guess.

Edit: after a while the screen fits properly again. So I’m thinking this is a bug.

1 Like
#6

Looks the same on my PS4/TV. Definitely painful to look at. You can see that it’s cropping the outermost inch of kingdoms and other graphics for some reason.

2 Likes
#7

I was thinking it might have something to do with the fix for this, although on the other hand it says 4.4 (not 4.3.5) and PS4s aren’t iOS:

I haven’t been on GoW on Steam with my controller, yet, but when I do I can let you know if it’s the same there.

#8

On Steam, it reset the FullScreen flag to on. It’s a quick fix, but it should be noted

#9

Hey @OMFGorgeous and anyone else getting this issue,

It looks like there has been a bug introduced with the screen safe area not applying correctly on PS4 when the game first loads.

There is a couple of current workarounds we have found so far:

  1. Ensure the Screen Area settings on the PS4 fits the exact dimensions of your TV. It is recommended to have the white arrows fit as snug as possible to the corners of the screen as possible. - https://manuals.playstation.net/document/en/ps4/settings/areasettings.html
  2. Put the game into the background and return back to the game again (press the PS button twice). This should correctly tell the game the actual safe area you have set for your TV and return it back to normal.

We are looking into a fix now, but it will unfortunately require a game update to fix this problem.

3 Likes
#10

Thank you for your prompt reply @GoldPhoenix0. Appreciate it. Putting the game into background mode worked to fix it as soon as I reloaded. So I will use that tip until the client update can go out. Hopefully it’s not years away though😝 (idk what a client update is so idk how long they take to go out).

Thanks again.

3 Likes
#11

I’ve made a Help Centre article about the issue, so you can follow it for updates on when it will be fixed if you’d like:

1 Like
#12

Thank you @Kafka! Appreciate it.

1 Like