Screen don't fit after update


#1

On the screen where it shows you all the land and kimgdoms, some of the screen is cut off. I’ve tried the in game aspect ratio and other zone settings (tv, xbox settings, even my cable box zoom) nothing. Anybody else have this problem?


#2

Yes, a bunch of us have similar issues. It’s been reported in the “known issues” thread, but hasn’t been added to the list yet:

http://community.gemsofwar.com/t/3-1-known-issues-pc-mobile-and-console/29522?u=stan


#3

I had that issue on xbox but just had to change overscan settings on my projector, not sure if your tv’s have an overscan setting but maybe worth a look


#4

My TV doesn’t have anything called overscan. What does it do?
And does changing yours affect anything besides GOW? It’s weird to me that it only affects that one app, yet when I took a screenshot to show what it was doing, it looked normal (and doesn’t match what I actually see on my screen).


#5

It basically changes the size of the source screen In relation to the output screen so either zooms in or out as it were. I had to reduce overscan in my case so zoomed out. I’m sure Google will give you an exact definition but it fixed the issue for me but I haven’t tried on a standard HDTV so not sure in your case.


#6

I believe i fixed mine by changing overscan as well

Mine is a standard hdtv


#7

Hmm. I try to mess with display settings as little as possible, but I will have a look at this tonight.


#8

Only gems of war. In the kingdom screen where the 4 boxes are with Chat, Mail etc. The T in chat is cut off, L in mail. Same for the task menu. The ratio is off. It will make everything smaller but it’s still cut off


#9

I’ll give it a try


#10

same problem here and additionaly aspect ratio setting, which does not work for menu elements ( all partially off screen ) but for world map , has to be adjusted after every start of the game. otherwise i have 4 cm black area right and left of world map. why should we play around with overscan settings on tv set ,if it worked perfectly before update and no other game has this problem . overscan is there for a reason and deactivating it may be necessary if one uses tv as pc monitor ,but may lead to other problems.


#11

I thought it was just my eyes until my kids mentioned it. :joy:


#12

i have that problem to i hope they fix this soon


#13

I have the same problems in gems of war. Would be great if they could fix it soon.


#14

Check the known issues thread brudda. Salty pinned it for all to see


#15

There will be an aspect ratio fix coming with the mini update.


#16

Overscan off means that the display 1:1 pixel maps the content of the source inputted to the display. It’s what games, TV boxes and bluray etc should be set to on the TV.
Overscan adds 2% to the image that has the effect of pushing text on the edge of the screen off it slightly.
Its usually on the aspect ratio settings on the TV menu. Sometimes it’s called ‘just scan’ or it might be described as ‘shrink to fit’ too.
There’s a couple of other descriptions but it escapes my memory at the moment.