(Resolved) No boost-Templar and Bone Naga

Platform, device version and operating system:

What you were expecting to happen, and what actually happened:
Templar is supposed to increase X armor boosted by gems converted but only increases x armor.
(This happens every time I activate Templar on my whitehelm team)

Bone naga is supposed to do x damage boosted by poisoned enemies but didn’t not boost above x damage even when two enemies were poisoned. (Computer used once against me)

How often does this happen? When did it begin happening?
I’ve noticed it this week.

Steps to make it happen again
Cast with Templar.

Bone naga comp used against me but I noticed it and thought I’d finally get around to figuring out bug report system.

Templar is working fine for me. Are you sure you had enough red gems on the board? It gives 1 extra armor for every 5 gems transformed so if you transformed 4 you won’t get any extra.

Starting armor 41

Gives 13 without being boosted by gems transformed

Actually gave 15. 13 from its ability and 2 extra from the gems transformed.

1 Like

Thanks for checking on this.

I tried again this morning and you’re right, I’m not seeing the problem. I tried different locations, including Whitehelm where I had been playing a lot lately. I tried low and high numbers of converted gems and I tried the way I usually play to cast only when I can get an extra turn.

I cant explain why I thought otherwise, but I was quite certain, my apologies.